Jump to content

Sign in to follow this  

Recommended Posts

Jim, I'll be waiting for someone to report it yet. I did a few reinstalls of OS and ASX today but can't get my main Client PC to read Flight Plans, and it returns an error ID departure airport. But on my another pc, that I don't use normally for flight simming, ASX CAN read the plans OK. So I wiped (formatted) C disk on my problematic PC and reintstalled everything from scratch but ASX still doesn't want to read FSX flight plans. I guess some OS, environment component is missing for ASX to read the plans. The problem is even worse because I have a non-english WinXP SP2. I've got .NET FRAMEWORK 1.1 & 2.0 installed on the both client, and seemingly there's no big difference in the software installed. But something is missing yet.Thanks.Dirk.

Share this post


Link to post
Share on other sites

>Hi Dirk,>>What anti-virus are you running?>>Jim>>http://www.hifisim.com/banners/hifi-community-sigbanner.jpg>http://www.hifisim.com/Thanks Jim, normally AVG on the both. Tried with on and off, seems it's not a factor. Client1 is still nogo, Client2 is ok. Like some library is missing. Reinstalled OS/ASX again but in vain, it's driving me crazy, because ASX is important. Any other suggestions? There should be a solution, why me? lol :)Dirk.

Share this post


Link to post
Share on other sites

Jim, thank you for not loosing your attention to this. That was the first thing I tried but it does not read the PLN files locally neither. Therefore when I press Process I still get Please choose a proper Departure ICAO ID.

Share this post


Link to post
Share on other sites

******* Christ, after 48 hours of muddling and reinstalling, I've finally remembered to check the frigging separator in the regional standards. The program doesn't read PLN files when it is comma instead of dot there. I'm really angry I forgot to check though was thinking about it a few times while reinstalling. Please fix if not too difficult. Otherwise I don't care since it works here now.

Share this post


Link to post
Share on other sites
Guest chpuig

Hi all,for us with a non english OS to be able to import a flight plan we have to change the decimal separator from comma to dot of the regional settings in the Windows control panel. I hope that Damian will be able to fix this minor prob as each time I am using another app I need to set again the comma instead of the dot (ex Excel).Christian

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...