Jump to content

Recommended Posts

Guest

I love the product overall but the cumulus clouds are just killing it for me. They look horrid and not even close to anything real. They have no volume and the shades of gray and white are just plain wrong. The sky and the clouds both look very cartoonish and are in fact much worse than standard fsx. I miss realsky3 for its sky and cumulus. Am i doing something wrong? I have tried every combination of cumulus with the same cotton ball fake look to each. The cirrus look awesome but at this point i just want my realsky clouds back without losing the rest of xgraphics which is fantastic like the roads and airport addons, lightning etc. Any ideas for getting realistic looking cumulus out of this product? Thanks.________________________________________________________________________________________________Intel D975XBX2 'Bad Axe 2' | Intel Core 2 Duo E6600 @ 3.20Ghz | 2 GB Super Talent DDR2 800 | Big Typhoon VX | eVGA 8800GTS @ 565/900 | Seagate 2x320GB SATA RAID-0 | OCZ GameXStream 700W | Creative X-Fi | Silverstone TJ-09BW | Matrox Triplehead Setup

Share this post


Link to post
Share on other sites

Hi, Maybe issue with rendering with fsx setting video cards or, or probably a stratus you are having in formation in fsx not cumulus, this is why they are flat and no volume which in fact are limited in fsx. Fsx use different clouds formation for stratus and cumulus, no matter the texture used it will related to these formation used in fsx.These are few cumulus from xg release versionhttp://forums.avsim.net/user_files/174404.jpghttp://forums.avsim.net/user_files/174405.jpghttp://forums.avsim.net/user_files/174406.jpghttp://forums.avsim.net/user_files/174407.jpgThanksChris Willishttp://www.hifisim.comhttp://www.hifisim.com/banners/hifi-dev-sigbanner.jpg


Kind Regards
Chris Willis

Share this post


Link to post
Share on other sites
Guest

You know i have been flying around for weeks with these awful cumulus clouds that looked so fake and cartoonish and then on a whim i decided to change from the natural profile to the beautiful profile and then bam! realistic clouds appeared. It didnt matter what type of cloud i chose on the natural profile, they just looked terrible. I think the natural profile i was using became corrupt or something. I set all my settings back under a different profile and the clouds look awesome now. Still not sure why me selecting many different sky and cloud types in that profile resulted in the same lame looking clouds, but it appears to be ok for now. I will test more and pop back in if the old fake clouds return.________________________________________________________________________________________________Intel D975XBX2 'Bad Axe 2' | Intel Core 2 Duo E6600 @ 3.20Ghz | 2 GB Super Talent DDR2 800 | Big Typhoon VX | eVGA 8800GTS @ 565/900 | Seagate 2x320GB SATA RAID-0 | OCZ GameXStream 700W | Creative X-Fi | Silverstone TJ-09BW | Matrox Triplehead Setup

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...