Jump to content

Sign in to follow this  

Recommended Posts

Hi,I'm using ASv6 in FS9. This has probably been asked before but is there a way to force a low level fog/cloud layer to be displayed when the visibility is low. To explain more clearly what I mean, I take off from an airport with 3/4mile vis and obviously it looks like flying through soup - excellent. Problem is, when I overfly the same airport five minutes later at 10,000 ft I can see right down to the ground when I would expect to see a layer of cloud. A further few minutes later when approaching the airport there is a transition back to fog - not really so cool! Any ideas of what to do? I though that was what "Generate Fog Layer" was for but clearly not... I don't have "FS Haze Layer" active, should that fix it?Cheers,Geoff

Share this post


Link to post
Share on other sites

Hi Jim,Thanks for the reply - I thought it might be a constraint of the sim itself. Yes, I am using the Haze option now as well (since the last post) but I recall turning it off previously because it looked odd from higher altitude - will have to check!Cheers,Geoff

Share this post


Link to post
Share on other sites
Guest Pilot533

Why cant a bunch of stratus clouds be drawn at almost ground level to "mimic" the fog layer?

Share this post


Link to post
Share on other sites

Hi,Because a 10K thick layer of clouds would cause your FPS to come to a halt.Because then any fog report would generate zero visibility.Don't worry too much about this everyone. The best in the business spent MANY hours on this a long time ago and nothing was found to work.Thanks,Jimhttp://www.hifisim.com/banners/hifi-community-sigbanner.jpghttp://www.hifisim.com/

Share this post


Link to post
Share on other sites

Jim,I read that this issue was "much improved" with FSX and ASX, and that was the main reason that I upgraded to ASX from AS6.5. However my experience is that this overcast/fog issue is the same with ASX/FSX as it was with AS6/FS9. Do I have an incorrect configuration or do we still have the same problem with no solution in FSX that we have in FS9?Thanks,Ted


3770k@4.5 ghz, Noctua C12P CPU air cooler, Asus Z77, 2 x 4gb DDR3 Corsair 2200 mhz cl 9, EVGA 1080ti, Sony 55" 900E TV 3840 x 2160, Windows 7-64, FSX, P3dv3, P3dv4

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...