Sign in to follow this  
Guest yardenbe

Wierd Haze problem in ASV 6.5

Recommended Posts

Hi, I have this problem which makes me crazy finding the answer of solving it.The situation happens only with ASV on, and stops only when ASV is off or flying at very high altitudes.I am posting here 2 screenshots to show the problem, and another screenshot below when ASV is disabled and VATSIM weather is used instead.If anyone knows how to solve this problem I will be VERY greatful!YardenThe problem when ASV is working:probhf7.jpgProblem disappeard when ASV isnt working/flying at high altitudes:probra4.jpg

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Nope, Unfortunatly not..The problem only appeared after a major format of my PC and re-installing everything.I found out the problem is also related to the visibiliry except the haze, I tried to play wuth the numbers and it still doesnt work.I yesterday trued to uninstall the ASV and reinstall it again but it still does the problem.

Share this post


Link to post
Share on other sites

Are you using Build 522?Can you reproduce this on the ground?If so copy and paste the metar in here

Share this post


Link to post
Share on other sites

As for now, I reinstalled my FS completely to see if the problem has any relations whatsoever with the FS.. and still ASV does the problem.I cant figure out how to fix this problem

Share this post


Link to post
Share on other sites

Here is another screenshot of the problem, maybe it will helpThe left side is the problem and the right side is when its fixed when I'm above FL310fsscr001co5.jpg

Share this post


Link to post
Share on other sites

Currently the Radeon 9250..But before a format i did (with the same card and drivers) it worked perfectlyI dont belive its a video card problem because the problem is fixed only at high altitudes and when ASV is closed.

Share this post


Link to post
Share on other sites

This looks like a settings problem with the drivers.I bet something changed when you reinstalled.I seem to remember something about the early 9xxx cards and problems with fog table.What Catalyst driver version are you using?Also please post a metar when on ground and this happen.

Share this post


Link to post
Share on other sites

OK, here are the things I did.Last post i said that I have reinstalled everything and it still does the problem.I have also ready your 2 last posts and I did a verification and reinstalled:DirectX 10, the most updated versionVideo card drivers, the most updatedand checked all my settings yet again in FSUIPC and others.Here are 2 screenshots which show all my relevant settings.settingszu9.jpgfsuipcsette9.jpgI dont think its a problem related to my video card, because yet again the problem is fixed in very high altitudes.I hope these screenshots I sent will be able to solve this problem eventually :S

Share this post


Link to post
Share on other sites

I see you mention DX10. You using Vista?From what I can find there are no drivers for the 9250 from AMD/ATI for Vista, so I guess you have to use the driver thats already installed. These drivers are often basic ones that dont always work well in games and such.If you are using Win XP then the latest driver is Catalyst 6.11Used the Control Center once and never again. Was to slow and used to much memory, so I just install the driver itself and use ATI Tray Tools.As Jim says...if that options window screenshot is taken at the same time as the main window, then Global Writes should not be on. You are only 4nm from the station.The Auto GW Toggle tells AS to write global wx when you are far from a station, so the only time Global Writes should be on is when flying over ocean or other places where there are few stations.Update to the latest FSUIPC which is 3.75 for FS9. Dont know if that will help, but its worth a try.

Share this post


Link to post
Share on other sites

Correct, everything was fine till the format regarding to the ASV and FS

Share this post


Link to post
Share on other sites

I'm trying to think what kind of a setting it could be... DirectX its not for sure because I've re-installed the DirectX twice..

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this