Sign in to follow this  
Guest PhilC

ED Glasses and hotkeys

Recommended Posts

I've noticed that if I Alt-Tab to the desktop and them go back to FS2002 I lose my hotkeys for the stereo adjustments with my ED 3D Glasses. Anyone have any ideas why this happens and how to fix or avoid it?

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

>I've noticed that if I Alt-Tab to the desktop and them go >back to FS2002 I lose my hotkeys for the stereo adjustments >with my ED 3D Glasses. Anyone have any ideas why this >happens and how to fix or avoid it? Hay Phil, I am not sure but I think its because the 3D shuts down. I have had mine for about 7 months but have had a lot of problems this last month because of the new drivers in my NVIDIA gforce 2 grafics card. Go to there web site they have a number to call they are good about calling back with support. I see your are a near me I am at KDWH I do alot of touch and goes at Hooks. Also do combat flying there. But for sim flying I like to fly out of CYXY its just a lot better scenery. Good flying!Hocky, Texas Air Aces,Houston TX

Share this post


Link to post
Share on other sites

Howdy Phil,I just tried my setup out, and by ALT+TABBing to the desktop I did not lose my hotkeys. I did lose stero seperation totally, but to fix it all I have to do is go to the Menu bar hit OptionsSettingsDisplayHardware, and change my resolution. I usually change my resolution to one less than I had to begin with, open the sim with the new resolution, then go back and reselect the original resolution that I was using before I lost sync, and stero seperation. Sometimes its a bit of a pain, getting stero to work, but when it does work, it usually works well, and I find it well worth the time and effort of playing with it. Sometimes if stero quits working you may get it back by simply hittting the ALT key twice thereby bringing up the menu bar and then minimizing it. This will work at times and sometimes not. By changing the resolution ZI have allways found a setting that wuld work. By the way I am using the 3082 drivers and 3082 Stero Drivers. I am assuming that you also have an nVidia card and using the nVidia drivers. The 3087 drivers set works well for me, but I cannot get the 40xx series or above to work with stero on my machine. I saw the 40xx Stero Drivers are out, but they resolve down to the 3087 Stero Driver set, and they just will not do the trick for me. 3082 are the most stable by far that I have found.Hope this helps out somewhat:

Share this post


Link to post
Share on other sites

Thanks all.I'll give your suggestion a try next time I have problems. I have a GF4 4200 w/128mb and am using the 30.82 video and stereo drivers. My hotkeys just seem sort of flakey... sometimes they work and sometimes they don't. A real pain. I have yet to find the right combo to avoid it altogether. I have made sure that there are no hotkey assignment conflicts.Thanks again for your help.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this