Sign in to follow this  

Recommended Posts

Just noticed this - not a big deal but any comments?Load time under XP from time main screen displays to buttons active 1:42. Same under Vista :35 sec.???VicQ6600 G0 CPU 2.4 o/c 3.6Evga 680i A1 with P30 BIOS 2G XP2-8500 DDR2 1066FSB Mushkin 996535 RAM 5-5-4-12-2T320G 7200 HD partitioned for XP/Vista/Programs 2 - 74G Raptors in RAID0 500G 7200 HD for backup SATA DVD burner Evga 8800GTS 640 PCIx Kandalf LCS case w/ built in liquid cooling 850W Thermaltake power supplyVisit the Virtual Pilot's Centerwww.flightadventures.comhttp://www.hifisim.com/banners/hifi-supporter-sigbanner.jpgRadar Contact Supporter: http://www.jdtllc.com/

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

>Hi Vic,>>Less processes running. Different ASX settings? Better>performance by Vista!>Less processes - trueDifferent ASX settings - nopeBetter performance by Vista - :)Works for me!VicQ6600 G0 CPU 2.4 o/c 3.6Evga 680i A1 with P30 BIOS 2G XP2-8500 DDR2 1066FSB Mushkin 996535 RAM 5-5-4-12-2T320G 7200 HD partitioned for XP/Vista/Programs 2 - 74G Raptors in RAID0 500G 7200 HD for backup SATA DVD burner Evga 8800GTS 640 PCIx Kandalf LCS case w/ built in liquid cooling 850W Thermaltake power supplyVisit the Virtual Pilot's Centerwww.flightadventures.comhttp://www.hifisim.com/banners/hifi-supporter-sigbanner.jpgRadar Contact Supporter: http://www.jdtllc.com/

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this