Sign in to follow this  
Guest

Oh no... not ANOTHER

Recommended Posts

... topic about "blurries"!!!First of all let me apologize for starting yet another topic on this issue... but I

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Your "blurries" aren't nearly as bad as mine. My system is similar to yours except I'm using a GEForce 2 TI 64 mg card with Win 98SE and NO DX9. I have a P4, 2.4gHz, 512 mg DDR RAM, FRs locked at 20, with few sliders maxed out. I have almost no AI running or inclement weather.I suspect it may have something to do with the amount of system resources, but that's just a guess on my part. I don't even bother trying to get rid of them any more. But apparently it's not DX9 that's the problem. (this time)-Lindy :-wave

Share this post


Link to post
Share on other sites

You call THAT blurries. Hah! I wish I had that kind of blurries. You're previous view must have been nearly perfect. See how you can see roads extending off towards the horizon? Mine would likely end where your blurries start!Hope you get your settings back.Happy Holidays.Adam

Share this post


Link to post
Share on other sites

Thank you for the encouraging words.;) I can assure you that it used to be a lot better than what this shots are showing but... I see I can

Share this post


Link to post
Share on other sites

Yup, you should be happy. You're getting some kinda mileage out of that system. I have a 2.4 and TI4200 128MB. Maybe XP is the defining factor here. I have WinMe and am considering an OS upgrade to XP home. I just posted about the possibility of an upgrade. I see you have a TI4600 - I bet that helps too!Happy Holidays, Adam

Share this post


Link to post
Share on other sites

OMG!You call THAT BLURRIES??? ROFLThat looks EXCELENT TO ME!YOU SHOULD SEE MINE!-Shane

Share this post


Link to post
Share on other sites

Until I read these forums, I thought that "blurries" were something that came with FS2k2 and that I had to live with them. I told myself time and time again that FS needed to have blurries to keep FPS going smoothly. So for the entire life of FS2k2, I have had blurries and have largely ignored them since I spend most of my time in the 2D cockpit. Then recently I saw a thread by someone who had altered some settings in the FS2k2.cfg file. I tried doing that and I must say, I got about an 80% decrease in blurries.....they were much further away now....almost to the horizon. For those of you who have never had blurries then count yourself lucky.....its not something you would want. Lagaz.

Share this post


Link to post
Share on other sites

Lagaz, Did the change to the .cfg affect frame rates at all? And can you be specific about what changes you made?Happy Holidays.Thanks, Adam

Share this post


Link to post
Share on other sites

As others have noted, that's a fairly reasonable display you have--fairly crisp, especially when compared with "real life". If you had even better immediately prior to your DX upgrade, I suppose it's possible one of the DX dll's didn't get restored prior to your upgrade. First though, assuming DX might have had something to do with it, let me suggest two things:First, if you had DX sound acceleration off, check it. I've heard that the upgrade resets it.Next, DL the DX Control panel, and make sure sound debugging is disabled.Give these two things a try...they may help, once again assuming the changes to your DX were the culprit...-John

Share this post


Link to post
Share on other sites

Hey, you know what? I've got it too. Starting today. I thought it was my imagination, but apparently not. Earlier today I installed DX9 and the ATI Cat 3's. My screen captures (would) look about the same, so I guess I can't complain too much. Specs:AMD1900XPRadeon 9700Pro (4xAA and 8xAF)WinXP with SP1Craig

Share this post


Link to post
Share on other sites

For me DX 9 helped alot with blurrie textures and I do not have a beast system.

Share this post


Link to post
Share on other sites

For some inexplicable reason graphics cards settings sometime have a habit of changing themselves - dont know why - maybe it's to do with Seasons or acts of God?Anyway, I picked up this tip from SIMON EVANS (God bless you!) and this has cured many graphics woes for me in the past:Delete or rename your FS2002.CFG then restart. Fs2002 will rebuild the file based on your current (or new) settings... works great when you upgrade your adaptor!You will of course have to reset your screen resolution and hardware preferences as the new CFG file will assume game-default settings!The changes will also help (in FS2002.CFG) if no difference is achieved or noticed with the above:[TERRAIN]TERRAIN_ERROR_FACTOR=1.760000TERRAIN_MAX_VERTEX_LEVEL=19TERRAIN_TEXTURE_SIZE_EXP=8TERRAIN_AUTOGEN_DENSITY=4TERRAIN_USE_GRADIENT_MAP=1TERRAIN_EXTENDED_TEXTURES=1TERRAIN_DEFAULT_RADIUS=40.000000TERRAIN_EXTENDED_RADIUS=60.000000TERRAIN_EXTENDED_LEVELS=4

Share this post


Link to post
Share on other sites

Keep in mind if you lock framerates and then load a c omplex panel, you will get blurruies as FS tries to keep FF up (compared with a less complex, FF friendly panel). I got a case of the blurries recently when flying the Australian C-130 locked at 30. With the SF260, everything back to norma (I hope).Also, if you want it as real as it gets, then you should have blurries (just check out real world pics)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this