Sign in to follow this  
Guest kstow26

Networking the XGauge for FSX Problem

Recommended Posts

Hello all, I have my Active Sky X on my client PC. All functions work from Active sky X to FSX on my server. The one thing that will not seem to work and just show a blank screen is the X Gauge. I have tried multiple time of uninstalling and re-installing using the XGauge Wizard, and still nothing. I also tried installing manually and still nothing, It seems like it is not receiving any data from ASX. I tried installing Active X on my Server PC and running everything from there and everything worked perfectly. So how can I get this to work over a network. I have tried all the options available to me using the manual.pdf and nothing is helping.Anyone got any ideas?

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

If you read above I have tried that several times and still nothing.

Share this post


Link to post
Share on other sites

I dont have any AI traffic on the Client, only on the Server. I have FS Commander, Active Sky X, and X Graphics on the client PC.

Share this post


Link to post
Share on other sites

Testing is successful, all programs work with the WideFS and Simconnect on the network. The only thing that doesn't work is XGauge.

Share this post


Link to post
Share on other sites

I run only default aircrafts mainly the Lear 45 and Mooney. At this time no add-ons installed into FSX (aircrafts). Yes, when I click the power button on Xgauge nothing happens.

Share this post


Link to post
Share on other sites

Hi Kris,After reviewing this a bit, I have an assumption and a couple suggestions to get you running...The assumption is that either you have a bad share/path configuration or you have (or had) FSX installed on the client machine at some point and ASX is improperly pointing to that one instead of the true remote FSX installation.Suggestions are to first reset your share for your FS appdata folder (UserAppDataMicrosoftFSX) by removing share and recreating it, ensuring that full write access (allow change files) enabled. Then check the registry key value on the ASX machine: HKEY_CURRENT_USERSoftwareHiFiXEngineAppDataPath and ensure this string value is set to the correct shared path (i.e. myfsxmachineFSX) where myfsxmachine = your fsx computer name and FSX = your share name (should be FSX by default)After doing this, rerun the XGaugeWizard (on the ASX Machine) which should use the same paths (if it asks tell it the correct appdata shared location) and the correct files will be installed.Then run ASX and after a while check for the written mapping image that the gauge uses, which is, on the fsx machine, UserAppDataMicrosoftFSXASXMapImage.jpg.If this is all working correctly the gauge should properly display the imagery. If you have any trouble please write me and I'll assist directly.Best,

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this