Jump to content

Sign in to follow this  
KennyG

Build 1106 Exception Received 14

Recommended Posts

Hi AllJust installed SP2 for ASX and notice two entries after FSX is opened. These entries are seen on the download page of ASX as follows."Exception Received 14" and beneath these two entries is another entry stating: Reinforcing initial Depiction.Havn't had a chance to do a flight yet but everything appears to be O.K.Just wonder if the above entries are normal, I can not remember those entries prior to installing SP2.Tks. for any comments.Kenny G.

Share this post


Link to post
Share on other sites

>Hi Kenny,>>The second message is normal, the first is not. Do you have>Virtual Stations On or Off?>>Thanks,>Jim>>Tks. for your reply Jim.I did have Virtual Stations checked along with Depict Hurrican and enhance Route Coverage.I unchecked Virtual Stations and again rebooted FSX and the above exception was not displayed.I did a flight with both Virtual Stations checked and also unchecked and I can not get the Exception Received 14 to reappear.Should I check or uncheck Virtual Station.Tks. for any comments.FYI I did a short flight from London CYXU to KERI at a low flight level of 5,000 and no wind shift experienced during the flight.Have a safe one.Kenny G.

Share this post


Link to post
Share on other sites

FYI I did a short flight from London CYXU to KERI at a low flight level of 5,000 and no wind shift experienced during the flight.Have a safe one.Kenny G.I did LFPG to HECA at FL330 with smoother windshifts but they werent as intense as pre SP2 and did coincide with the current weather along the route.

Share this post


Link to post
Share on other sites

Hi JimI have turned Virtual stations On and I can not reproduce the Exception 14 Received.I also tried turning off and still no Exception 14.It appears to be working O.K. no error massages on the download page.Tks. for your support.Kenny G.

Share this post


Link to post
Share on other sites
Guest blmackey

Jim:I am getting alot of Exception Received 14 also. Virtual stations off with default settings. I have been getting them eversince I upgraded to ASX. Every thing seems to work okay except I still getting a lot of wind shifts after upgrading to SP2.I run ASX on a client with FSX on Server. Tell me what Exception Received 14 means so I can look for the problem. Bill

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...