Sign in to follow this  
JSkorna

XPax Common Support Questions and Answers

Recommended Posts

Hi All,If you get a "Object reference not set to an instance of an object" error at startup or when viewing the aircraft screen, here are 2 possible fixes:1. Find and open your XPAX.cfg file. In there add a backslash to the end of the FS Path line. This is located in C:UsersusernameAppDataRoamingHiFiXPax (vista) or C:Documents and SettingsusernameApplication DataHiFi XPax (xp)If that doesn't work:2. Search your system registry for FSX SetupPath and add the backslash to the end.Jimhttp://www.hifisim.com/banners/hifi-community-sigbanner.jpghttp://www.hifisim.com/

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

If you have FS9 Only installed, and are receiving errors preventing you from running XPax, please close XPax and follow these steps:1) Find your XPax.cfg and open/edit it. This is located in C:UsersusernameAppDataRoamingHiFiXPax (vista) or C:Documents and SettingsusernameApplication DataHiFi XPax (xp)2) Change the FSVersion value to FS9 instead of FSX3) Make sure your FS9Path is set appropriately to your FS9 folder and that there is a trailing slash at the end.4) Restart XPax. Things should now be proper.Best,

Share this post


Link to post
Share on other sites

Hi all,Just a status update that we have identified 5 key issues found after initial release (including those mentioned in this thread) and are currently testing a "hotfix" as we speak. We expect to have this available VERY soon.Best,

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this