Recommended Posts

Ok it installed ok so to speak, but it wont connect to FS9 and after say about 5min my graphics in FS start to corrupt.It always says sim disconnected.Im not using FSX at all.I hope you are going to make this FS9 freindly (installation/connection wise)Anyway i hope this product outruns FSPassengers :)Also i uninstalled and reinstalled because im unable to get a cfg file installed. Now when i reinstall it dosent say cant find FSX etcIs there a reg entry that is preventing this?Mike

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Thxs for the reply Carl :)I HAVE got it to work. I was wondering WHY Active Sky wasnt connecting to FS so i removed my FSUIPC key file and reregistered and fixed ActiveSky, and also XPAX connecting as well. Im a happy camper now :)One thing that has disturbed me is the video in XPAX. I've installed 2 sets of Nvidia drivers with the same affect. If the video (XPAX) is running and i switch to VC or spot plane the graphics are really weird like MAJOR block artifacts. If i switch of the Video (XPAX) the problem goes away.FSUIPC 3.75 (Registered)Geforce 8600 GT (162.18)FS9+ PatchMike

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this