Sign in to follow this  
raynuss

I got a problem!

Recommended Posts

I just bought a new computer and couldn't wait to install FS2k2. Spent hours transferring data files from my old system (Win98) to the new system (Win XP home). Everything works great except for two very curious problems. In Full Screen Mode, when I press the Alt key to call up the menu, the sim pauses and nothing happens...no menu. The sim won't unpause until I hit the Alt key again. Same thing with the F10 key for the kneeboard hide/display. I have to hit the F10 key four times to unpause the sim. I t seems like the windows are not opening. I've fiddled with all sorts of settings, but nothins seems to make a difference. Is there something I'm missing, or is this an "XP" thing? P4 3.06 GHz512 MB PC 1066 RDRAM128 MB NVIDIA GeForce4 Ti4200Thanks,Ray

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

I am going through the same process but have not seen those two problems. Does FS2002 just stop responding or does it go in to the pause mode with the flashing pause message in the lower left-hand corner of the screen? R-

Share this post


Link to post
Share on other sites

There's no flashing pause message, it just stops responding until I hit the alt key again or, in the case of the F10, hit it four times.Ray

Share this post


Link to post
Share on other sites

This may sound silly but:Check your resolution, if it is set too high, the menu bar will be really small and you may not see it. Also check your screen size on your moniter. I have the reolution set to maximum (more detail that way) but the menu bar is REALLY small. If the moniter is set slightly wrong I can't see. Check it anyway.ric

Share this post


Link to post
Share on other sites

Its there, just invisable. Turn off AA, or goto windows mode and you will see it. Its a video card thing.

Share this post


Link to post
Share on other sites

Someone at the Project AI forum told me that they had the same problem as I did concerning the Atl key. He filed a complaint with Micro$oft and they told him to delete the FS2002.cfg file and start the sim. The .cfg file is rebuilt and the problem should be resolved. I tried his suggestion and IT WORKS. One other thing that needs tobe mentioned is that you should start FS2k2 with a default plane. So far, this has solved the Alt key dilemma.Ray

Share this post


Link to post
Share on other sites

One additional requirement I have is discovered is that anti-aliasing needs to be disabled also. For some reason, with Windows XP, some of the windows won't show with anti-aliasing enabled.Ray

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this