Sign in to follow this  
JSkorna

Sound Causing Slow Down

Recommended Posts

I am experiencing severe audio/video stutter lately. I recently downloaded Directx 9 (twice), reloaded FS2002, ran a virus check and have checked to see that I have the most recent audio driver for my system. I still have the stutters. When I kill my sound, by hitting "Q", the problem goes away but so of course does the sound. I feel kind of silly landing at LAX in a 737 that sounds like a glider because there's no sound. I would appreciate any suggestions from this well informed group.Thank you and Happy New Year,Chuck

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

If you have XP, you could use Goback to restoreto a date before DX. Maybe that would help.As soon as I encounter a defect, I try Goback.Peter Sydney Australia

Share this post


Link to post
Share on other sites

Try lowering your sound acceleration in directX sound tab. You can also lower your sound quality within fs2002. Try reducing each to see if the stutters cease.

Share this post


Link to post
Share on other sites

Thanks for the help. I solved the problem by following your advice to turn down the sound acceleration in directx. Actually, I had already taken it down to BASIC and still had the problem. By turning it OFF, the sound stutters vanished. I should have mentioned in my orignal post that I have ME. I wonder if loading directx9 "caused" the problem by automatically setting the acceleration to a high level?Thanks again for the help. What a great forum.Chuck

Share this post


Link to post
Share on other sites

I did read somewhere else that a poster found the acceleration at full after they had installed an updated DirectX.

Share this post


Link to post
Share on other sites

"By turning it OFF, the sound stutters vanished."Have you noticed a discernible degradation in sound quality when you set it to OFF?Stamatis

Share this post


Link to post
Share on other sites

Yes I have and it's particularly noticeable in the ATC voices. I figure I gotta live with it since the visual performance of FS is so much better. Any ideas how I can have my cake and eat it too?Happy New Year - almostChuck

Share this post


Link to post
Share on other sites

Some have found that rolling back their video drivers to a 30.xx version helped. I am one of those people.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this