Jump to content

Sign in to follow this  
Guest flusher1

R4D install trouble, need help

Recommended Posts

Guest flusher1

Just bought this package and can't get it installed enuf to use.I did a fresh install of FS9 with update 9.1 on my XP home with SP2.after I tried to install over all my other 3rd party stuff, thinking that could be my problem, but nnnoooWhen I click on any of the MAAM planes I get this:"The sim was unable to load this software or aircraft and will be disabled File: GAUGESMAAM_R4D.GAU "Disappointed I click OK, and it freezes up, I have to do a reboot to get out.I know somebody has a answer

Share this post


Link to post
Share on other sites
Guest Ted_Pan

Same here... or sorta...I recently installed the FS9 update and now I cant load the DC-3I get the gauge error msg like the guy above...I too am running XPAny ideas?Regards,Ted Panamarioff - Kodiak, Alaska

Share this post


Link to post
Share on other sites

You MUST allow FSSound.dll to load. Please read the manual on this. It's also mentioned in the install routine and the readme. Ignore that flag about "potentially incompatible aircraft or software" which appears at the start-up of FS and say YES. That'll get you flying.Bill Rambow MAAM-SIM - Rambow, Visser, Banting, Young, Womack, Sodja & Beaumonthttp://www.fssupport.com/maam_sim/maamsim_logo.gif


Bill Rambow

MAAM-SIM

www.maam.org

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...