Jump to content

Sign in to follow this  
Guest Hitch

R4D Manual Video Problems

Recommended Posts

Guest Hitch

All,I'm having a problem viewing videos from within the HTML manual. They appear as the common "object not found" icon (as below). All the files for the manuals + media are in the same directory. Any ideas? http://forums.avsim.net/user_files/120955.jpgAlso, any word on the DC-3 Multimedia CD?THANKS!!Hitch

Share this post


Link to post
Share on other sites

Greetings,I am experiencing the same thing - could it be because I'm using the Firefox browser? - guess I should try it under IE.Rick


best regards

Rick Canham

Sweden

Share this post


Link to post
Share on other sites
Guest Hitch

Rick,I'm not using Firefox, I'm using IE. I'd be interested to know if you get it to work under IE. I might be able to narrow down my problem.I'v gone through the source code and don't see it looking for another directory for the videos, so it must be something else.Hitch

Share this post


Link to post
Share on other sites
Guest allcott

Have you tried sticking the CD in the drive?Allcott

Share this post


Link to post
Share on other sites
Guest Hitch

Yep, I've tried it straight from the CD. No go. It's really not a big deal, since I can always watch the videos by playing them individually from the directory, I'm just curious as to why they wont apppear in the HTML manual.Thanks!Hitch

Share this post


Link to post
Share on other sites

Hi Hitch,You've probably already done this, but just in case...While you have the manual opened in IE, go to the Tools menu>Internet Options>Advanced.Drag down to Multimedia, and make sure that "Play videos in web pages" is checked.Other than that, I don't know why it won't work for you.Best,Ken

Share this post


Link to post
Share on other sites
Guest Hitch

Ken,YEEHAW! That was it. Don't know why I didn't think of that before...it now seems so obvious. DOH!!Thanks for the "refresher course" :)Semper Fi,Hitch

Share this post


Link to post
Share on other sites

Hitch,Glad to see you got it working - mine is too in IE. At least IE is good for something ;) Now for Firefox......


best regards

Rick Canham

Sweden

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...