Sign in to follow this  
pacosancas

F. S

Recommended Posts

Help AVSIM continue to serve you!
Please donate today!

Download and install FSUIPC, check the technical page for increments of gauges.

Share this post


Link to post
Share on other sites

Hi!Actually I have the latest version and I have set the settings in fsuipc correct, or at least I think so, had this problem quite a while ago, but I sorted it out then, any other ideas?thanks in advance!

Share this post


Link to post
Share on other sites

Hi,In FSUIPC, go to the "Technical" tab, you'll find a checkbox named "fix control acceleration". Activate it and the problem should be solved.PacoStultorum numerus infinitus est.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this