Sign in to follow this  
Guest

Radeon Questions

Recommended Posts

Hi!I know that there are various topics like "Whats the best FS graphic card", "What are the best settings", etc. so please excuse another.I "upgraded" from my MSI GeForce3 TI200 zo a brand new Radeon 9500Pro 128MB. Obviously not a to big step. Well, actually it even was a step backwards. I'm using Catalist 3.0 and I tried almost every single possible setting from 2xAA to 16xAniso. First I always get this "unsharp" display text (e.g. ATC text) and second the frames are extremly unstable. When in cockpit I get some unlimited 40-50fps with PSS 777 for example. Outside view of Mels 777 20-25fps but with only one single AI aircraft in background frames drop to 6-9!If this is normal it was my fault to spent money for the new card, but the old one really wasn't much worse in frames but much more stable!Has anyone some expiriences with Radeon cards that might help me or at least can confirm my observations that I can try to get used to my new graphic performace?Toby

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hi Toby,Though you did not mention what CPU and MB you use, I did the exactly same upgrade of video card as you did. I personally do not expect much in frame rate itself(I lock FR 22 in FS) I also experienced frame rate drop with dense scenery and AI traffic but seemingly not badly as your case. I rather encountered unstability in FS as having very short but constant stutters. I did almost all possible tweak and finally I figured out the best setting for stability including stable frame rate. My setting is:1. disable secondaly video adapter(as Radeon's function) from system property hardware tab.2. disable AGP first write from Catalyst driver property SMARTGART tab3. down one notch DX sound acceralation from sound property4. set foreground priority from system property performance tab5. set V-sync ON via Utility Rage3D tweak.(its in Radeon's D3D tab seems not working properly).6. create FS2K2.exe shortcut icon with high process priority setting and launch FS with this Icon.as for item 6, here is the way to creat the icon.1. right click on desktop and choose create new, shortcut2. write following in dialog box cmd@/c@start@""@/HIGH /D(full pass name of folder of which FS2K2.exe exist)@(full pass name of FS2K2.exe) @ in above formula represent a space in my case, above command line shows as belowcmd /c start "" /HIGH /Dc:micros~fs2002 c:micros~fs2002fs2002.exenote (micros~). this is a DOS batch command using command.exe.so all pass name should be within 8 caractors. in my case,folder name "microsoft games" should appear as micros~note "HIGH" in the command line. there are 6 kinds of priority./LOW, /BELOWNORMAL, /NORMAL, /ABOVENORMAL, /HIGH, /REALTIMEdo not recomment /REALTIME. /ABOVENORMAL may be ok. No reason to choose others for the purpose.note "". This should be a back slash. On my Japanese version WinXP, back slash appears that way. 3. click okMy configulation isAthlon XP 2200VIA KT333 chip MB512MB DDR 2100 RAMRadeon 9500pro VGA card with latest catalyst 3.0 driverAudigy sound card with latest XP driverhope this helps.Yuki

Share this post


Link to post
Share on other sites

Thanks for reply Yuki!I will check your settings as my system is pretty similar to yours, I'm only running a P4 2,53GHz on a MSI 845 Max2 MB with also 512MB DDR 2100 Ram.Lets see if I can find some improvements!Toby

Share this post


Link to post
Share on other sites

Yuki,I follow your instructions but the cmd don't wrok, my command iscmd /c start "" /HIGH /Dd:progra~micros~fs2002 d:progra~micros~fs2002 fs2002.exewhat is wrong??TIA

Share this post


Link to post
Share on other sites

If you're having trouble with your radeon 9500 Pro, you should go over to www.rage3d.com and ask the questions. The 9500 Pro has more power than the Ti4600 in 4xAA mode. You should be getting decent frames with that 2.53 and the 9500 Pro with all the sliders maxed at 16x12x32. One of the biggest problems is for those who've had an nvidia installed is they don't get rid of all the traces of the nvidia drivers. I don't understand why nvidia puts crap in their drivers that's not removed by a typical uninstall routine. Unless they want to mess it up for their customers who switch to the competition.

Share this post


Link to post
Share on other sites

TIA,Sorry, the correct DOS file name should be micros~1.So in your case try cmd /c start "" /HIGH /Dd:progra~1micros~1fs2002 d:progra~1micros~1fs2002fs2002.exeto be sure you may run dir/w from command propt for DOS name of thosefolders and file.To see if the program is running with high process priority, run task manager with ctrl+alt+del after FS boot, then show porcess. You mayhave to further go view option to show priority. If it show HIGH,it is working as expected. Most probablly, winlogon.exe and csrss.exeare only program running high priority.Yuki

Share this post


Link to post
Share on other sites

I forgot to mention one more.Try to change AGP aperture size in BIOS. In my case, same amount as video RAM works fine though it depends on your system RAM amount.YukiPS. sorry many typo and speling mistake in my posts. like pass=path ??

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this