Sign in to follow this  
Guest

WIDE FS

Recommended Posts

greetings from germanydoes someone know of a FAQ for Wide Fs ? i coudn

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hi, eigentlich ziemlich einfach zu installieren, WideServer.dll und WideServer.ini in FS2002Modules, Zeile UseTCPIP=Yes unter Sektion Config dazuschreiben. Zeigt Dein FluSi im Fenstermodus in der Programmzeile "...with WideServer: waiting for clients"? Dann ist hier alles richtig.Auf dem Clientrechner installierst/entpackst Du WideClient, in der WideClient.ini schreibst Du die beiden ZeilenUseTCPIP=YesServerName=192.168.2.101 (Servername nat

Share this post


Link to post
Share on other sites

I am a little confused about your setup. Does the External DSL Router also contain switch capability? Here is my setup:Cable/DSL Modem ---> Router ---> Switch --- (4 lines) --- ComputersYou shouldn't need to open anything unless you are trying to go out the modem to the Internet. I don't use TCP/IP on my internal LAN connections, I use IPX/SPX. You have to install the IPX/SPX protocol in your setup for your NICs to use it.WideServer.ini; PLEASE SEE the documentation for parameter details; ==================================================&l;Config&r;UseTCPIP=NoPort=8002; -----------------------------------------------&l;User&r;Log=Errors+; ===============================================WideClient.ini; PLEASE SEE WideFS documentation for parameter details; =====================================================&l;Config&r;ServerNode=0.0.20480.300.45366UseTCPIP=NoPort=8002Window=43,44,886,589Visible=YesTimeout=20; -----------------------------------------------&l;User&r;Log=Errors+Run1=h:program filesnavigationnav.exe;Run2=h:air analyzerasdfasdf.exe; ===============================================

Share this post


Link to post
Share on other sites

I am also on-line 24/7 with the Cable modem. That has nothing to do with your internal LAN capabilities.I use TCP/IP for going to the internet and IPX/SPX for communication between computers internally. They work together without disconnecting or reconnecting anything. While flying with WideFS, I am talking to fs2002/FSUIPC via IPX/SPX with NAV3.1 and ActiveSky on a second computer. When ActiveSky needs to update and download, it does so over the same LAN cable to the internet via TCP/IP.For WinXP in your Network setup you need the following:Client for Microsoft NetworksFile and Printer Sharing for Microsoft NetworksQos Packet SchedulerNW Link NetBIOSNW Line IPX/SPX/NetBIOS Compatible Transport Proto...Internet Protocol (TCP/IP)Select Start, right-click My Network Places, select Properties, double-click Local Area Connection, select properties, review the list of protocols and items installed on your computer. If necessary, install any missing items using the Install button. You will need to do this on all computers you have on your LAN. You might also insure file and printer sharing is DISABLED on any TCP/IP connections. Select Bindings and deselect file and printer sharing.

Share this post


Link to post
Share on other sites

I have 3 pc's linked to the FS pc with WideFS using tcpip, here are my .ini files. If this doesn't work for you then the fault lies with your network setup.; WIDE SERVER!; ==================================================[Config]UseTCPIP=YesPort=8002AutoUpdateTime=30RestartTime=60MaximumBlock=4096; -----------------------------------------------[user]Log=Errors+AllowShutDown=NoIgnoreCheckSum=NoShowCounts=NoTitleBarUpdate=No;Run1=C:; ===============================================; WIDE CLIENT!; =====================================================[Config]UseTCPIP=YesServerName=TimePort=8002Window=203,12,396,76Visible=YesTimeout=10WaitForNewData=500NetworkTiming=6,1; -----------------------------------------------[user]Log=Errors+AllowShutdown=NoShowCounts=NoShowRxFrameRate=NoEFISkbfocus=No;Background=; ===============================================Hope this helps...

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this