Archived

This topic is now archived and is closed to further replies.

djbrowndog

help needed. 14 days with this system!

Recommended Posts

Hi all, here's my system then my problem follows.Intel core2quad6600@2.4ghz(2400mhz)windows XP sp2 (will sp3 help?)GeForce 8800gt 512mb4gb RAMtotally new system with fresh re-install of fs2004 and my peripherals:- PMDG 737-800/900 (my main evil and mostly always what i fly)- fs2 crew for pmdg 737-800/900- VOZ 1.70 (new release and have previous versions) + other freeware scenery which ran fine on the old single core wind up machine eg isd project, mesh, andy weir, boston logan etc.- AS 6.5 (set to medium 218 x 218)- RC4- AIsmooth latest release (ai set to 73%)- FS auto start to shut down services- direct x 9.0c- settings within fs2004 are all set to medium/high (have played with these a lot)- have installed nHancer for nVidia and run my own profile with the following settings: aa: combined 8xS Gamma Correction af: 16x Texture Filtering: High Quality Trilinear Opt: OFF Anistrtopic Sample Opt: OFF Negative LOD BIAS: ClampWithin fs9: aa: OFF trilinear: on Target framerate: 40 settings: medium to high (nothing full to right) mipmap: 5 render lights: 5 render to texture: ON screen reso: 1650x1080@32 (which is my screen reso)My problem comes with my first flight from yssy to ymml (my preferred country of flying, VOZ 1.7 installed).ok framerates from outside view 30-40 fps (i believe i should get some more than this?)but from cockpit of pmdg i'm struggling to get 6 fps, sensationally worse than my old comp flying into heathrow with 90%ai traffic and thunderstorms.i haven't even installed all my ai yet and this machine is struggling to process it?i've tried various tweaks and nHancer but get no better results. i've read the forums and searched extensively but find no answers for a suitable set-up. can anyone help? to make matters worse my new computer turned up the day my first son decided to be born.... bad bloody timing!!!any help and advice/help greatly appreciated (for mine and my wifes sanity!)Chris

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

I know this sounds counter-intuitive but I'd take out 2GB RAM and only run 2GB as a matched pair (if you've got 2 x1GB sticks). The next thing I would do is overclock that Q6600 to 3GHz.RegardsJim

Share this post


Link to post
Share on other sites

First off i dont think FS9 uses multicore so you would only be using one, it would barely touch the sides of 2 Gigs of ram ,i have FSX wound nearly all at max and it hasnt hit 1.7 Gig yet, you dont mention your memory speed or timing this can be a bottleneck, CPU shpould be fast enough for FS9, look for CPUZ it will give you all your cpu, memory settings, also memstatus will show how much video and ram is being used. I beleve XP 32 bit doesnt see all 4 gig, but i think there is a way around that but again it wont help. And i dont think SP3 will help as its jus basically a collection of all the latest updates, but there is no harm installing it, if your machine isnt dell or hp it shouldnt cause any issues.

Share this post


Link to post
Share on other sites

mjrhealth:3gb RAM (NECC Dual channel ddr2 800mhz sdram.have looked for cpuz and memstatus but can't locate them??

Share this post


Link to post
Share on other sites

>3gb RAM (NECC Dual channel ddr2 800mhz sdram.>have looked for cpuz and memstatus but can't locate them??3GB ? (Not the 4 GB in your original post?) In which case if it is 2x1GB and 2x512MB in matched pairs then that is the optimum memory configuration for WinXP(32bit).Sounds like you may have loads of 'bloatware' slowing your system down. Is it a DELL?Jim

Share this post


Link to post
Share on other sites

That's some nice country down there. In the PMDG 744, I'm through FL20 for 31 outbound of YSSY in Vnav climb. I have the same system. With unlocked frames and ALL sliders full right, the Vcockpit got a steady 30FPS on TO roll, then up to 50+ above 4000ft. The 2D cockpit was running 100+. What a pleasure it is to Not be staggerin' along in the 744X/FSX. The PMDG 737 will work with your system. It's just gotta settle in a bit.I'm O/C'd to 3.6, but that not it. Something's jambed up. Don't lighten ram. Task manager has the system's ram load at 3G+. Window'd vs Full screen is worth ~ 5 FPS on the 42"er @ 1080p res with an 8800GT.1) Try it with a default airplane. 2) For the 737, unload FS Crew first. 3) Then try: Disable all FS9 profiles in nHanser/Control, set the Global settings nicely and Check the AA box in the FS9 settings page. nHanser is more trouble than its worth.Gonna finish my flight. Got the YMML's Badger3.16 setup for 16L. but the ND looks like a magenta pretzel. Better get back and apply some piloting skills.

Share this post


Link to post
Share on other sites

hey Jim,Yeah 3gb sorry. in matched pairs.Yes its a dell and trying to offload system bloats as we speak. it seems that i don't quite have full admin privileges even tho i have set my account up with full admin?? just flew yssy to ymml with acceptable frames and scenery after applying voz tweaks. rain on approach. on approach to ymml averaging about 20-30 fps after some tweaking. in flight maxing about 60fps. this is ok but going to try heathrow with weather and lots of ai....thanks for all your suggestions gents, much appreciated. may take me some time to get the full performance that i'm looking for....

Share this post


Link to post
Share on other sites