Archived

This topic is now archived and is closed to further replies.

Walouigi

Help!! Silver texture on AI or mine

Recommended Posts

Hi There,I have been seeing like a silver texture on my AI plane , and some times with my own aircraft, when I change Aircraft.All my texture are gone, and it becomes to a shiny silver texture.I have an Nvidia 8800GTS 512MB and the driver is the latest 175.19.I am running XP 32Bit.I use Nhancer .Any idea why, and how can I fix this.Thanks

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hi,I've posted a reply on the other forum that you also posted your question on.Ulf BCore2Duo X6800 3.3GHz4GB RAM Corsair XMS2-8500C5BFG 8800GTX, Creative SB X-FiFSX Acc/SP2, Vista 32

Share this post


Link to post
Share on other sites

Here is my reply on from the other forum:Could it be that your graphics card can't keep up with FSX? You could test this by reducing autogen to none, water settings to Low, clear all weather (no clouds), no Bloom, no shadows and reduce AI to 30%. Do you still get this problem if you lock your fps to 20?Ulf BCore2Duo X6800 3.3GHz4GB RAM Corsair XMS2-8500C5BFG 8800GTX, Creative SB X-FiFSX Acc/SP2, Vista 32

Share this post


Link to post
Share on other sites

Thanks for the reply,I have a Dual core E8400 @3.00GHNVidia 8800 GTS 512 MB PCI Express.4 GB of ram 800 MHZ.I thought that this PC should run it fine?I just got it a month ago.Thanks for any input.Regards

Share this post


Link to post
Share on other sites

There are few, maybe none, that are able to run FSX with all sliders maxed out.Have you tried to ease up the settings in FSX and tested if the problem remain?Ulf BCore2Duo X6800 3.3GHz4GB RAM Corsair XMS2-8500C5BFG 8800GTX, Creative SB X-FiFSX Acc/SP2, Vista 32

Share this post


Link to post
Share on other sites

I am not running any slider at max, actually it is half way.But I will try to go lower a bit, the problem it is random issue, It start with AI, the a couple minutes later, all is fine for the AI, and it is mainly my plane when I switch aircraft.

Share this post


Link to post
Share on other sites

Hi,When you do a test like this, go all the way. As I wrote in a previous post:"You could test this by reducing autogen to none, water settings to Low, clear all weather (no clouds), no Bloom, no shadows and reduce AI to 30%. Do you still get this problem if you lock your fps to 20?"More info on your hardware and FSX also needed:How much RAM?CPU model & freq?Do you run FSX in DX10 preview or DX9 mode?Ulf BCore2Duo X6800 3.3GHz4GB RAM Corsair XMS2-8500C5BFG 8800GTX, Creative SB X-FiFSX Acc/SP2, Vista 32

Share this post


Link to post
Share on other sites

Hello thereI believe that it is not your system which is at fault, but the way it is using memory. I see that you have XP 32 bit and that you have installed 4 gigs of RAM. I assume that you have amended your boot.ini to include the so-called 3G switch. You probably also need to include the userva reference as well. This is the entry which I have in full - multi(0)disk(0)rdisk(0)partition(1)WINDOWS="Microsoft Windows XP Home Edition 3GB" /fastdetect /noexecute=optin /3GB /userva=2560This worked for me, I hope it helps you.Bud

Share this post


Link to post
Share on other sites

>This worked for me, I hope it helps you.To solve the problem with aircraft "loosing" textures?Ulf B

Share this post


Link to post
Share on other sites

Yep - I had exactly the same issue and this worked for me.Bud

Share this post


Link to post
Share on other sites

Hi There,Actualy I don't have these entry , so where do I add it, to solve the issueThanks for any helpRegards

Share this post


Link to post
Share on other sites

HiIf you dont have this entry in boot.ini, then your system is not making use of the extra RAM you have installed. Before you make any changes, you would be well advised to read up on this issue - there are lots of references. Do a search for 3G switch - there is one particularly helpful thread which shows you how to make the appropriate changes in a manner which will be safe for your system.Bud

Share this post


Link to post
Share on other sites

Hi Bud,Thanks a lot, that did the trick, all is fine now, and nice look.Best regardswalouigi

Share this post


Link to post
Share on other sites