Archived

This topic is now archived and is closed to further replies.

Mozzy

CPU stepping and voltage control

Recommended Posts

Here's one for the experts.Just been experimenting with the new rig (see below) and discovered that, when overclocking (3.4ghz) and setting the BIOS to manual control voltage, my core temps go to around 65-67C when using FSX. CPU-Z reports the CPU running full tilt at 3.4.However, when I set BIOS voltage control to Auto the temps skyrocket to 75C with CPU-Z still showing the 3.4GHZ max.Surely 3.4ghz is 3.4ghz? Why is it throwing more at the CPU when on auto voltage control?Needless to say, I've gone back to default BIOS settings until my new cooler arrives. ;)

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Get a trial version of Everest and watch your Vcore in real time. See what Otto (auto) is up to. Sounds line the ol boy's still got some kick left.

Share this post


Link to post
Share on other sites

Auto voltage settings in Gigabyte mobo's are way too high for what you need for a stable overclock. Use manual vcore control instead. As Sam says, Everest will reveal all.Gary

Share this post


Link to post
Share on other sites

Thanks for the input,I've downloaded Everest but haven't yet tried it. I'll post here once I get the cooler and try a little O/C.

Share this post


Link to post
Share on other sites

Have a question: do you have the fan control enabled as a BIOS option? If so, disable that and run it full blast to see if that makes a difference.Second, on my board, the Gigabyte default "Auto" setting enables what they call "turboboost", a mild overclock.Outside of FSX which can make tweaking hard, I usually run a torture test such as prime95 multicore or some of the other diabolical tests out there to see what the board is doing.Third, the Gigabyte monitoring tools are known to crash the system and can be inaccurate. Make sure you use the BIOS settings in the CMOS instead of any software based tool included on the CD that came with the board.Hope this helps,Etienne

Share this post


Link to post
Share on other sites

>Have a question: do you have the fan control enabled as a>BIOS option? If so, disable that and run it full blast to see>if that makes a difference.I have tried it disabled, yes.>>Second, on my board, the Gigabyte default "Auto" setting>enables what they call "turboboost", a mild overclock.Didn't try that.>>Outside of FSX which can make tweaking hard, I usually run a>torture test such as prime95 multicore or some of the other>diabolical tests out there to see what the board is doing.Yes, I have prime95 - in fact, that's how I discovered the extremely high temps when letting BIOS decide on the VCore. Only ran it for a few minutes. Luckily I was watching the temps!>>Third, the Gigabyte monitoring tools are known to crash the>system and can be inaccurate. Make sure you use the BIOS>settings in the CMOS instead of any software based tool>included on the CD that came with the board.Agree, I never use software Overclocking tools.All taken on board. Thanks.

Share this post


Link to post
Share on other sites

The stock operational speed is 0.8 to 1.36V for that processor from what I see over at Intel's product info page (double check just in case). It's entirely possible that the BIOS doesn't observe that.Disable stepping in the BIOS as that can make reading values difficult as the CPU steps down unless under load, which skews your numbers and heat load.What I use on my X38-DQ6 and my QX9650 is a +0.1 voltage on the FSB, +0.15 on the MCH (the hottest part of the entire rig), and set the max voltage on the CPU before ratcheting up the FSB speed. In my case that is 1.45V. There is a very significant increase in heat produced any value over core max, even very small (0.05V). Under load, my CPU gets close to 70C in torture tests on four cores, and usually stays around 67C after one hour or so. I have my BIOS set to shutdown at 75C just in case (I think the default is 80C). You may want to set that lower when doing your o/c test as a safety precaution.You may want to see if there is a new BIOS version as well for your board, as some of the readings may be improved in a newer BIOS and the data tables for your CPU may have revised values to use.Since you're getting a new cooler, you should see much improved results. That will by far make the biggest difference as the stock coolers isn't bad, but isn't great either, especially the thermal interface.Cheers,Etienne

Share this post


Link to post
Share on other sites

I'm running my OC at 3.8 ghz using the Auto setting -- I thought as the original poster that 3.8 is 3.8 -- and everything's been pretty stable for a couple of weeks now. I've used Auto because it seems every time I try to do anything else manually I get "Overclock Failed" MB errors or BSDs.Maybe I'll try manual settings again this weekend if it means even better core temps.

Share this post


Link to post
Share on other sites

>The stock operational speed is 0.8 to 1.36V for that>processor from what I see over at Intel's product info page>(double check just in case). It's entirely possible that the>BIOS doesn't observe that.>>Disable stepping in the BIOS as that can make reading values>difficult as the CPU steps down unless under load, which skews>your numbers and heat load.>>What I use on my X38-DQ6 and my QX9650 is a +0.1 voltage on>the FSB, +0.15 on the MCH (the hottest part of the entire>rig), and set the max voltage on the CPU before ratcheting up>the FSB speed. In my case that is 1.45V. There is a very>significant increase in heat produced any value over core max,>even very small (0.05V). Under load, my CPU gets close to 70C>in torture tests on four cores, and usually stays around 67C>after one hour or so. I have my BIOS set to shutdown at 75C>just in case (I think the default is 80C). You may want to>set that lower when doing your o/c test as a safety>precaution.>>You may want to see if there is a new BIOS version as well for>your board, as some of the readings may be improved in a newer>BIOS and the data tables for your CPU may have revised values>to use.>>Since you're getting a new cooler, you should see much>improved results. That will by far make the biggest>difference as the stock coolers isn't bad, but isn't great>either, especially the thermal interface.>>Cheers,>>Etienne>> Thanks Etienne,Very usefull info. My OCZ Vendetta 2 has just arrived...what a monster!! Should JUST fit the case :-eek

Share this post


Link to post
Share on other sites

OK, The new cooler is running nicel. My idle temps (and running prime95 for an hour) are usually around 8 - 10C cooler (no OC). I'm wondering about the difference across cores. Right now it's idling and RealTemp shows core 0 running a good 5C more than the others (9 greater than core2!)- 34 28 25 28. I asume this is because the first core works first before any other. The same seems to apply under load. Has anyone else noticed this? Is it normal?

Share this post


Link to post
Share on other sites