Archived

This topic is now archived and is closed to further replies.

Guest CDAhmedEH

XPS m1530 + VISTA SP1 + FS9 = Stutters

Recommended Posts

Hello,I got myself a new Dell XPS m1530. I've had XP and FS9 ran fine. However, I've installed VISTA SP1 on it. I get stutters even when the game runs in Administrator mode. I've noticed that stutter seem really intense when the hard drive activity light is on. Frame rate is always at 60 FPS and doesn't drop during the stutters.. Forcing Triple Buffering with D3DOverrider didn't help...Specifications :C2D 2.2 GHz8600m GT on 174.31 drivers...3 GB of RAMVista SP1

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Okay, thanks! We'll stay away from that system! Yikes! Stutters!I apologize. I couldn't pass up the opportunity. Stutters are very difficult to resolve, different systems, different FSX settings, different video card driver settings, and different addons. I don't know of any 'majic bullet' to make them go away. You have to do some FSX tweaking on 'your' system like turning your sliders all the way to the left and slowing moving them to the right. You can also try setting them to the default that Microsoft determined was optimal for your system and see if that ends them. If you changed any of the video card display settings from the FSX game settings set up by Nvidia techs, return them to the default and see if that ends the stutters. Of course there are some FSX.cfg "tweaks" you can try but I would stay away from them as I strongly believe they only make matters worse. Defragging the hard drive will help too especially if you haven't since installing FSX. Best of luck!Jim

Share this post


Link to post
Share on other sites

Yikes-Vista.Sorry, couldn't help myself. Is this a Vista upgrade of XP or complete version? Also, is it 32 bit or 64, and which Vista. I run both FS9 and FSX on my lowly 32 bit Vista home basic, and they run perfect. I wish. Anyway there is hope. As stated, there may be alot of system tweaking to be done before you tweak the sim. There are some things to turn off in Vista. I turn off shadowing, UAC, Anti-virus, even disconnect from the internet sometimes.Bob

Share this post


Link to post
Share on other sites

I killed almost every process I had and disabled shadowing... Didn't help....My question is why does it only happen in Vista SP1 not XP ? My other games don't have such problem... Should I try installing a clean version of FS2004... I already tried disabling all the modules (except the default ones) and still got the stutters....ThanksFor Bob, I have Vista 32-bit Complete Edition...

Share this post


Link to post
Share on other sites

well, You might try some different video drivers. Some people swear by the newest 175.19s and some swear at them. Some say the 169 series were the last stable ones.Bob

Share this post


Link to post
Share on other sites

Stutters are CPU related. The Vcard is throwing 60 FPS to the screen, but only getting 10-15 unique frames (per second) of unique, processed data from the CPU. If the Vcard has the horsepower, it just repeats the same frame over and over until it gets the next frame from the CPU. This is called "The Stutters." In FSX all of the "Scenery Objects" and "Traffic" sliders are specifically CPU related. FS9 has similar setting divisions. For instance Autogen and any AI are 100% CPU related. Turn them down until the CPU can keep up frame processing at an acceptable rate. Better Vcard drivers and/or $500 Vcards will only allow the card to repeat the same frame more often. It will look great on the frame counter, but it will not help the stutters.For Vista, you - Must - have 2Gs of ram (4 is better). A Core2 at 2.5Ghz will help too. Don't mess with the page file and do a good defrag. If you have the horsepower, Vista runs FS9(X) just fine. If you don't, give up immediately!

Share this post


Link to post
Share on other sites