Archived

This topic is now archived and is closed to further replies.

Guest bob

Setup Problems

Recommended Posts

HiI would be grateful for assistance with my new build, it would appear to be running below normal. It is a E8500 0n a Asus P5E3 Deluxe Mobo with OVC 4 x 1GB DDR3 RAM (1333), 850W psu. Here is a report reading I took with some trial software:-CPU Properties: CPU Type DualCore Intel Core 2 Duo E8500 CPU Alias Wolfdale CPU Stepping C0/M0 Engineering Sample No CPUID CPU Name Intel® Core2 Duo CPU E8500 @ 3.16GHz CPUID Revision 00010676h Core Voltage 1.1500 V CPU Speed: 3.16Ghz CPU Clock 1999.8 MHz CPU Multiplier 6x CPU FSB 333.3 MHz (original: 333 MHz) Memory Bus 666.6 MHz DRAM:FSB Ratio 20:10 CPU Cache: L1 Code Cache 32 KB per core L1 Data Cache L2 Cache 6 MB (On-Die, ECC, ASC, Full-Speed) Motherboard Properties: Motherboard ID 65-1109-000001-00101111-031908-Bearlake$A0834081_BIOS DATE: 03/19/08 17:55:48 VER: 08.00.12 Motherboard Name Asus P5E3 Deluxe (2 PCI, 2 PCI-E x1, 3 PCI-E x16, 4 DDR3 DIMM, Audio, Dual Gigabit LAN, IEEE-1394) Chipset Properties: Motherboard Chipset Intel Beachwood X38 Memory Timings 8-8-8-24 (CL-RCD-RP-RAS) Command Rate (CR) BIOS Properties: System BIOS Date 03/19/08 Video BIOS Date 07/22/08 DMI BIOS Version 1109 Graphics Processor Properties: Video Adapter BFG GeForce 9800 GTX+ 512MB GPU Code Name G92GTX (PCI Express 2.0 x16 10DE / 0612, Rev A2) GPU Clock (Geometric Domain) 756 MHz GPU Clock (Shader Domain) 1890 MHz Memory Clock 1123 MHz Any advice would be gratefully accepted along with how to configure this system to optimum performance.Many ThanksBob

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Bob,That's Intel's answer to power saving. It's called C1E in the BIOS and causes the CPU to lower its multiplier to reduce power consumption. When you run any application that requires some CPU horsepower, it will revert to it's default multiplier of 9.5 or whatever you have set it to in the BIOS.If it really annoys you, disable C1E in the BIOS.Regards,Jim Karn

Share this post


Link to post
Share on other sites

Ya gotta overclock that CPU. 1st get a good CPU cooler like this: http://www.crazypc.com/products/ultra-120_extreme-50983.htmlThen take your CPU voltage to ~ 1.35 and the front side buss to 400Mhz. Leave All other bios settings on auto. Go Fly . . . and enjoy your new 3.8Ghz CPU. That's really all you can do . . . but it's enough.Leave speed step enabled (C1E). It will run at a ~6x multiplier during emailing, etc. It will automatically ramp back to 9.5x as soon as it sees a load, like FS. Also use Vista's sleep function. Save a tree.

Share this post


Link to post
Share on other sites

Just be aware that if you overclock a CPU you invalidate your warranty. If you're bought a system from a specialist supplier and he's overclocked it then fine,but if you do it yourself and it goes pear-shaped the warranty is invalid.

Share this post


Link to post
Share on other sites