Archived

This topic is now archived and is closed to further replies.

Guest numpf

Severe Preformance Issues with new graphics card

Recommended Posts

I have recently brought a new graphics card, a Nvidia GeForce GTX 280, top of the range and easily capable of running FSX, or so I thought.I have a high spec system that is very capable of running the game, my specs are as follows:- Hiper 650W Power Supply- ASUS P5K-E wifi edition motherboard- Intel Q6600 Quad core @ 3.50ghz each core- 1 X 500GB Samsung Spinpoint and 1 X Maxtor 160GB- Nvidia Geforce GTX 280As you can see, I was suprised when i got 1-3 FPS when running FSX. My first action was to reinstall the drivers, I did this and made sure they were the latest available version (177.41). This did not change a thing, so next i resinstalled the service packs for FSX, still no difference.After this I decided to re-install the whole game, which took a while, but STILL no change.I then contacted Nvidia and EVGA the graphics card manufacturers and attempted to contact microsoft support, but that was about as helpful as shooting a whole in the motherboard.So, I had a long conversation with nvidia, who told me to redo the drivers, make sure fsx was updated to the most recent version and so on. They then got me to send them a registry file that could tell them what the problem could be, but when i tried to run the name they told me, it didn't work.They then told me to go online and contact microsoft, which i attempted to I thought I would try places like here smile.gifSo basically the problem is FSX runs at 1-3 FPS whatever I do which makes it completely unplayable and it is my fave game....Help would be MUCH appreciatedNumpf

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

NumpfYou double-postedsee my questions for you in the general FSX forum. I expect AVSIM will move your thread into here.RhettFS box: E8500 (@ 3.80 ghz), AC Freezer 7 Pro, ASUS P5E3 Premium, BFG 8800GTX 756 (nVidia 169 WHQL), 4gb DDR3 1600 Patriot Cas7 7-7-7-20 (2T), PC Power 750, WD 150gb 10000rpm Raptor, Seagate 500gb, Silverstone TJ09 case, Vista Ultimate 64ASX Client: AMD 3700+ (@ 2.6 ghz), 7800GT

Share this post


Link to post
Share on other sites

Make sure the video card is properly installed. It will run even if it's not plugged into the motherboard but at reduced power. Look at the Peformance Information for your Graphics card (Right click the Computer Icon on your desktop; select Properties; Click on Performance) and make sure this does not indicate a power problem with your video card. If everything appears okay, continue reading this... Lower the scenery sliders within FSX or return them to your default settings. If they are already at default, lower them a notch more (Microsoft recommends moving them all to the left), turn off autogen, lower AI settings, maybe even turn them off. Now run the game. If the game runs well, slowly start moving the sliders to the right until you are satisfied. Before you do all this though, make sure you have defragged your hard drive. FSX (and any program) installation will scatter files all over your hard drive. This will dramatically speed up FSX. In the NVIDIA driver control panel, make sure the FSX settings are set at the default (which are the settings NVIDIA techs set up to make FSX run the best). Your system can run FSX at max settings BUT you will have NO enjoyment in the sim as your FPS will not be very high and you'll run into other issues like OOM's, stuttering, blurriness, etc., etc.... You will have to compromise. Sorry!Jim

Share this post


Link to post
Share on other sites