Sign in to follow this  
Guest

Plane pulls left when adding throttle

Recommended Posts

All the sudden all my aircraft are turning to the left by themselves. I've deleted my controllers, recalibrated them and it still happens. This is on ALL planes (jets included), so I doubt it's the typical single engine prop pull to the left.I looked from the outside view. and here's what happens. When I advance the throttles, the front wheel turns to the left. The only way to compinsate for it is to put in right rudder. I've also checked the Autorudder box, but it still does it.Any ideas??

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Only 2 suggestiosn:1:-When you callibrate your joystick do it through the Control Panel with FS2002 shut down... I've earlier had problems with doing it via FS2002 even though it's the same callibration box you use... Don't know why..2:-Try callibrating your stick again, and then move you FS2002.cfg file to a temp folder and let FS2002 rebuild it... It sometimes stuffs up the joystick settings for some unknown reason...I'm assuming that you know that some twin props do actually pull of to one side in real life unless they've go contra-rotating props...Not much but maybe it'll do the trick.....Cheers//Tonni

Share this post


Link to post
Share on other sites

Strange, the left-turning tendency of the prop is the first thing that popped into my mind also. That is strange for sure.

Share this post


Link to post
Share on other sites

Do you have any high winds set in the weather controls. For some reason, FS2002 does not seem to simulate crosswind effects too well.Terry

Share this post


Link to post
Share on other sites

I have most troubling time with the rudder myself. I had similar problem when started to takeoff. I suspect that i might got the problem fixed by adjusting rudder trim (ctrl+num 0 / ctrl+ num enter)... i think that i had those settings permanently unbalanced everytime i started the sim... then i saved reseted situation as a default flight and the problem was gone... hmmm.. might not work for you, but you never know...

Share this post


Link to post
Share on other sites

GO into control panel/gaming options/controllerID. If you have a tick in the "Poll interrupts enabled" box, click it out. Seem to remember reading that somewhere a couple of years ago.Regards,Russell.

Share this post


Link to post
Share on other sites

Thanks guys!I'll give these a try. I tried to delete the FS2000.cfg file and let it rebuild it, but that didn't fix it.I was thinking the prop thing too, until I fired up a 737 and it did the same thing.

Share this post


Link to post
Share on other sites

Thanks guys! It turned out to be the darned weather settings. I had a real weather saved as my default. Once I cleared it all was fine!

Share this post


Link to post
Share on other sites

Do you use FSUIPC? If so, it's got a checkbox to disable taxi winds. Normally I'd say this isn't realistic, but MS did such a ham-fisted job of ground handling that discussions of reality are out of place anyway. If you disable the taxiing winds, you'll find that the problem doesn't crop up again, no matter what weather you load.

Share this post


Link to post
Share on other sites

hey Bill,yes I use FSUIPC. I will give this a try tonight. I hate to not have my weather realistic just for this one thing. Weird thing is, i've been using real weather for a long, long time and have never seen it this bad before. But I usually change my weather every time I start up so maybe I didn't notice it. For the last 2 weeks I haven't changed the weather.oh well, thanks for the help!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this