Sign in to follow this  
misgav

fs9 won't start after airbus install

Recommended Posts

I used the current AB base installer for the 319/320/321 into fs9.I already run these a/c in fs2002 without a hitch.The installation process went smoothly. I then installed the patch that corrects the flickering mouse problem in fs9.I pressed the fs9 icon. The splash screen appeared, and after a few seconds, an error message flashed, indicating that fs9.exe has generated errors, bla, bla, and will shut down.I uninstalled, and tried another install, without the flicker patch, Same problem. Rebooted the system, but no help either.I thought it was maybe the supplied FSUIPC 3.30 version. I replaced that with an earlier version- 3.21, but it generated the error message.I am at a total loss. I certainly have no desire to reinstall fs9 as a solution- there are two many addons to make that practical.Please help.EytanMy specs:P4 2.4 GeForce 2 MX200 64MB30 GB hd512 DDRWindows 2000 Professional

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

I scanned all my three drives, and four places were found to contain the file gdiplus.dll. One location had it in the name GDIPLus.dll.Eytan

Share this post


Link to post
Share on other sites

1. Tried the first suggestion-placing dll file in CWINNTsystem32, but no breakthrough.2. Can't apply this since I can't get fs9 started!3. Deleted fs9.cfg, but still error message appeared on splash screen -fs9,exe has created an error, etc.Getting desparate!Eytan

Share this post


Link to post
Share on other sites
Sign in to follow this