Sign in to follow this  
Guest trevor51590

Unsure if this is a bug...

Recommended Posts

When i load my 777-200LR with the engines off, i connect the primary and secondary external power and ground air via Shift 8. I then connect it via the overhead. Then as im programming my fmc, i have to enter a reserve value. i use keyboard mode and i always accidentally hit the '.' (period) key when i enter a reserve. This shuts down all electrical. The only way to get it back would be to start up the APU. The Shift-8 ground commands are now all unresponsive and all highlighted in blue. I can reproduce this every time, and im not sure if it is supposed to happen. Thanks a lot though for your hard work on an amazing product!

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Period key would release the parking brake. I take it you've reset your parking brake? (ctrl + period) Many addons tie the availability of Ground power and air to the setting of the parking brake on the ground.Cheers

Share this post


Link to post
Share on other sites

How can i remove the tie of ground power to the brake? i went to the pss aircraft key assignments and i did not see any commands there at all

Share this post


Link to post
Share on other sites

I doubt you can. What he means by 'tie' is that, when your parking brake is activated, the aircraft assumes you are the the gate and therefore enables exterior power. So basically when you de-activate the parking brake, the aircraft assumes you are about to pull away from the gate (or something) and thus removes the external power supply for the sake of realism. Try simply re-engagin your parking brake, maybe the power will come back. :)

Share this post


Link to post
Share on other sites
Sign in to follow this