Jump to content

Sign in to follow this  
Guest awinca25

SID/STAR display limit in FMC for PSS 777 ????

Recommended Posts

Guest awinca25

Hello all :) First off I want to say thanks to the PSS team for designing such an amazing add-on for the sim'ing community.After searching the forums and looking through the manuals I seem to be stumped on this one, sorry in advance if this is long.Here's what I'm running into; The FMC seems to list only a certain amount of either SID's or STAR's....For example: I was programming the FMC for a flight from KDFW to KLAX (KDFW PODDE2 ABI J4 TNP PDZ4 KLAX); I finished entering the route and switched to the DEP/ARR page; the FMC allowed me to pick the PDZ4 arrival via TNP for runway 25L, no problem; next I wanted to select the PODDE2 SID for my departure so I went back to the main DEP/ARR screen and clicked 1L LSK; this is where the problem lies, the FMC only displays the first 13 SID's for KDFW (I did a side by side comparison to the SID's listed in the psssid.dat file and listed on myairplane.com), it's easy to tell because of course they are listed alphabetically. Here is page 3/3 of the FMC -->http://forums.avsim.net/user_files/135505.jpgI have run into this at a few other airports as well in the last few weeks.... What am I doing wrong? I must be missing something because there are no other posts about this.Thanks much for your help and keep up the great work!

Share this post


Link to post
Guest Phoenix5

Hi,I would suggest that one of two things may have happened.1. The sid/star database did not import and/or install correctly or,2. The person that wrote the procedure for this airport only wrote those 13 that you are seeing. In the past when doing Australian procedures, I personally have left out procedures where the terminating runway is to short for the aircraft type. I do not know if that is the case here as I am not familiar with the airport.My suggestions would to be to check out either the Navdata website and search there or Terry Yingling's terminal procedure's website.

Share this post


Link to post
Guest awinca25

>Hi,>>I would suggest that one of two things may have happened.>>1. The sid/star database did not import and/or install>correctly or,>>2. The person that wrote the procedure for this airport only>wrote those 13 that you are seeing. In the past when doing>Australian procedures, I personally have left out procedures>where the terminating runway is to short for the aircraft>type. I do not know if that is the case here as I am not>familiar with the airport.>>My suggestions would to be to check out either the Navdata>website and search there or Terry Yingling's terminal>procedure's website. Phoenix5, thanks for the reply. I am using the data from Terry's site. I even used his integration tool that he suggested in his readme. It was supposed to update the existing navdata files.As I mentioned I had a look in the psssid.dat file and verified that all of the departures were present and all the data looked to be intact.Regards :)

Share this post


Link to post
Guest Phoenix5

OK,The other thing it maybe, it may not be written for that runway.Have a look at the dat file and see if the procedure has each runway listed or if it says ALL. If each runway is listed individually make sure that the runway you wanted to use is amongst them, as at some airports not all procedures can be used on all runways.If you still have problems send me the section of the dat file dealing with that airport and I will look it over. My email is steven@regards,

Share this post


Link to post
Guest awinca25

Steven,Some of the procedures list ALL but others list specific runways. However I am by no means an expert on how this info is supposed to look in the file. I will email you the section dealing with this airport this evening when I get home from work. Just to clarify, your email is @phoenix-simulation.co.uk right?Thanks much,Adam

Share this post


Link to post
Guest Phoenix5

That is correct.I will keep an eye out for the email.

Share this post


Link to post

I happen to have the same pb with my 777.Some procedures are missing (for paris lfpg for example). I'm using the individual files for navdata (lfpg sids v2)And they all appear correctly in the file, but not on my FMC.Some help would be welcome.RegardsCharles

Share this post


Link to post
Sign in to follow this  
×
×
  • Create New...