Sign in to follow this  
rcbarend

Cirrus Pedals and FS2K2

Recommended Posts

Hello all, I tried to search back through the forum to ensure this hasn't already been posted, but no luck. I apologize if it has.I have a question that some of you may have run into in your years of dealing with FS. I just got a brand new set of Cirrus Pedals in the mail. However, I can't seem to get the thing to calibrate correctly through Win XP. I know that this isn't the best way, but I have had a fair amount of success in the past. It will not calibrate to the center. Meaning the aircraft always pulls to the right, and I have to constantly keep a little left pedal to get the aircraft straight. This only seems to effect this when I am taxing. If you are airborne it doesn't effect the aircraft. Now, I have also tried setting them up throught FSUIPC. And this does work. At least the aircraft will taxi in a straight line, without constantly having to fight to keep it there. Which leads me to my second question. The rudder seems to be a little to sensitive. :-mad I have tried messing with the sensitivity in FS, but I just can't sem to get it right. Now, this may be something I will just have to deal with, but I was looking for other opinions on how they work on other systems.Thanks:-) Dave

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hi,Dave check your realism settings under the aircraft menu. On hard setting the aircraft will sometimes pull if flying a single prop like the cessna due to wind blast from the air hitting the rudder pushing it to one side.I'm no pilot or expert but I thought I read this somewhere. Correct me if i'm wrong somebody. I use the CH Pro Yoke and pedals and have the same thing taxing and especially takeoffs it really wants to pull you always have to apply some opposite rudder.Try using some rudder trim to ease you applying pressure.Hope that helps,Sean

Share this post


Link to post
Share on other sites

Well, I thought of that myself. I do have the realism settings all the way right. But, (and that's a big BUT) I just found it odd that I couldn't seem to "control" the aircraft on the ground. Of course it's not a obviouse in the air as you don't have the visual reference that you do on the ground. At first I just thought it was me. This being my first set of pedals I thought that I just had to become accustomed to the "feel" using them. However, when I use FSUIPC to calibrate them, I noticed that they never really return to "true" center. Does that make sense? This is very hard to explain without showing someone. For example: let's say you start with them in the center as "0" and you push hard right rudder and back to center. The number should be back to center or "0". Correct? But mine will read something like 503. The same thing will happen when you apply left rudder.The end result will be when taxing the nose gear will tend to "stick" in that direction. And it making things really hard when you start building up speed. I am all over the runway!!! :-8 It's just a never ending loop, go right, go left, go right, go left.......I just wanted to make sure it wasn't the pedals. If I need practice then that just means I will have to sacrifice more time in front of the computer working on it. Which will not make my wife happy by the way!!! :-lol

Share this post


Link to post
Share on other sites

Hi ....,- First, make sure that your pedals are calibrated under Windows correctly. It might be that they are auto-calibrating, that means that when you start FS2K2, just apply full rudder left/right a few times.- Under Options-Controls-Sensitivies, for the rudder axis, set the Sensitivity to MAX (YES: MAX) and Null zone to MIN.- Now go into FSUIPC, and observe the behaviour of the rudder axis by looking at the OUTPUT value: gradually, go from full left rudder to full right rudder; the OUTPUT value should now go from +16383 to -16383 (or v.v.) liniarly. If not, adjust by SETting the Min and Max value.About the Center: if the OUTPUT value is not 0, make a small dead zone a bit off-centered. So e.g. value 0 - 1000. Don't make it too large, otherwise the pedals must make a big swing when you go from a little left to little right rudder. (and you have the tendancy to 'over-compensate).Now, if this is all OK, your pedals are perfectly calibrated.If you don't see this Lineair decrease/increase in OUTPUT value, tell me what you DO see.If you still feel the rudder is too sensitive: either get used it :-), or adjust the value for Rudder-effectiveness in the aitcraft.cfg file.TIP: for perfect calibration, you can also edit the file FSUIPC.INI with Notepad manually (with FS2K2 NOT running).At the bottom of this file you see the SET values for rudder, which should be something like -16000, 0, 1000, +16000 (or reversed). Cheers, Rob

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this