Sign in to follow this  
someone

Snap, Crackle Pop

Recommended Posts

Can any of you guys shed any light on the problems I'm having with engine sounds in FS. For example. Flying the Cessna 140 with the brilliant sounds by Mike Hambly/ Roeland Ludoph I'm getting crackles all the time :( The thing is all the other sounds are fine but the engine sounds. I've tried playing them in winamp and they all come across brilliantly, but soon as I try them in FS, rubbish! It's not just this set of sounds either, it's most if not all of them. Other wierd thing is it seems to be only the sounds associated with the 2d front view - if that makes any sense at all. Looking out the side or rear views and the sounds is okay?specAMD XP1800+256mbGeforce 2 mx400 64mbWinXp Home SP1Soundblaster Live 5.1Any help much appreciated. BTW doesn't occur using FU3!Duke

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

I know that this may sound odd and I'm not sure it had anything to do with it but, I had a lot of crackling and popping until I upgraded to Windows Media Player 9.0 (full version).Other than that, adjusting the sound acceleration works for a lot of people.

Share this post


Link to post
Share on other sites

This question gets asked often. The problem is the SB Live drivers for WinXP. Go to your audio properties and turn hardware acceleration to basic, it won't get rid of all of it, but it helps.To get rid of all of it, go buy yourself a new sound card from Hercules or M-Audio. Top of the line cards from either of those companies run about $80 and are much better than the SB Audigy IMO.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this