Sign in to follow this  
Guest mbalvetti

Boeing 777 - Radio problems

Recommended Posts

Hi,yesterday I bought PSS 777 all three versions. I installed it on my computer and everything goes ok.Today I installed it on my wife computer for flying together and I noticed two problems:On my wife computer (two processors, radeon 850 xt, ecc) it seems that radio panel doesn't work. I noticed it when flying with FS9 ATC it was impossible to select option 2 (first authorization in which it is assigned altitude). I try to assign it via radio panel, but the button to change the frequency (+ -) turns but the frequency don't change.Second problem the program PSS777AircraftLoader on the 777-200 LRF it give me the error: "Run-time error '380' Property value not validI didn't check it on my computer, I'll do this evening.Thanks in advance,Maurizio Balvetti

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hi,I reistalled the program again but both problems are still there.I forgot to say that even if in the setup I choose "cold and dark" on the overhead it seems that everything is on even if all crt's are black.Thanks again,Maurizio Balvetti

Share this post


Link to post
Share on other sites

Maurizio,For the radio and cold-&dark setup, you need to have the DEFAULT CESSNA 172 loaded as your default flight - i.e. when you open FS2004, the default Cessna should show in CREATE FLIGHT screen.After loading default Cessna flight, shutdown engines but leave magnetos and avionics on, then switch to the PSS777, switch to an airport of your choice at a gate, shutdown all switches on the overhead and other areas if required, from PSS777 setup STARTUP OPTIONS, select DON'T CHANGE so the switches stay the way they are after you save.Save your flight and give it a name like PSS 777 ALL SWITCHES OFF...John

Share this post


Link to post
Share on other sites

Thanks a lot for "Cold and Dark" overhead. It's like 737 family of PMDG but I didn't know. :)I tried 777 Loader Editor on my computer for 777-200 LRF and it gives me the same error.Maurizio Balvetti

Share this post


Link to post
Share on other sites

Maurizio,>Second problem the program PSS777AircraftLoader on the 777-200>LRF it give me the error: "Run-time error '380' Property value>not validSometimes the weight and balance on the freighter seems to be out of range.Please copy and paste this into your freighter's aircraft.cfg, replacing the whole section.[weight_and_balance]// ACM V2.5max_gross_weight = 766800empty_weight = 320000reference_datum_position = 0, 0, 0empty_weight_CG_position = 0, 0, 0empty_weight_pitch_MOI = 23000000empty_weight_roll_MOI = 17000000empty_weight_yaw_MOI = 9421453empty_weight_coupled_MOI = 0max_number_of_stations = 14station_load.0 = 360, 97, 0, 4.12, Cockpit Crewstation_load.1 = 360, 70, 0, 0, Technical Crewstation_load.2 = 6500, 30, 0, 0, Pallets 1st Qtrstation_load.3 = 6500, 10, 0, 0, Pallets 2st Qtrstation_load.4 = 6500, -10, 0, 0, Pallets 3rd Qtrstation_load.5 = 13000, -30, 0, 0, Pallets 4th Qtrstation_load.6 = 6500, 40, 0, 0, Containers P. 1station_load.7 = 6500, 10, 0, 0, Containers P. 2station_load.8 = 6500, -25, 0, 0, Containers P. 3station_load.9 = 6500, -65, 0, 0, Containers P. 4 (BGGE)station_load.10 = 1230, -70, 0, 0, Bulk Cargo P. 5 (BULK)station_load.11 = 6, 0, 0, 0, Mealsstation_load.12 = 139, 0, 0, 0, Potable Waterstation_load.13 = 20, 0, 0, 0, Lav Service

Share this post


Link to post
Share on other sites

Hi,Everything is ok now. :) :)For the last problem that is still pending on my wife computer (I can't select option 2) requiring ATC squawk and flight level and also all messages from ground and tower when on FS ATC) and I can't see ATIS messages on the screen when 1) is selected, might be a memory problem ? (2GB ram on my computer VS 1GB ram on the other)By the way all PMDG models (737 - 600, 700, 800, 900 and 747_400 and 400F) are working.What do you think about it?Thanks a lot for your quick answer. :)Maurizio Balvetti

Share this post


Link to post
Share on other sites

Maurizio,You must select the default flight. Changing only to the Cessna, when your default is for example another commercial aircraft, will not cut it.

Share this post


Link to post
Share on other sites

I understood. It was an example. Now everything is ok.Even the latter problem has solved, I don't know how, but now everything is working well and I have a cold and dark 777.Thanks a lot to everyone.:) :) :)Maurizio Balvetti

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this