Sign in to follow this  

Active Camera Pro problem

Recommended Posts

Hello fellow pilots,all of a sudden, mouse wheel paning in virtual cockpit doesn't work anymore. I can still zoom in/out with the wheel, but when I press/hold it and move the mouse, nothing happens. Also, not a single key works in External mode, except wheel zooming. I have Internal mode enabled, I read the instructions (several times) :)I have tried many things...-Uninstalled ACP, deleted FS2002.cfg and let FS rebuild it.-Freshly installed ACP v.1.3-Deleted all 'suspicious .dll's from the Modules folder, including FSUPIC.ini and started with a fresh one-Removed A/C which I installed after the last session when everything still worked (including gauges)-I even re-installed DirectX and video driversFunny thing is, everything works as advertised on my second FS installation on WinXP (Same computer, dual boot, kind of backup FS installation, no add-ons worth mentioning installed) Main FS installation runs on Athlon 1700+, WIN98 SE, MSI K7T266 Pro2 MoBo. 512Mb DDR RAM, ELSA GeForce 3, DirectX 8.1, latest 4in1 drivers, etc...The wheel works outside FS, too, so it is clearly something in FS.Any help is VERY appreciated. Thank you! :)Regards,JureBush Flying Unlimited]"At home in the wild"[/i

Share this post

Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this