Sign in to follow this  
Guest MiTy

PSS Boeing 757 install problem

Recommended Posts

Hi,Yesterday I downloaded PSS B757-aircraft. I installed it and tried to fly with it, but the B757 doesen't appear in the aircraft menu in simulator. I checked that all the files exist in the aircraft folder. Does anybody have ideas how the problem could be solved?

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

It should appear under "Boeing-PSS". In the aircraft folder, there should be folders for 6 different versions plus the panel folder "PSS-B757".When you installed the aircraft, the installer has a separate section at the end to build the aircraft.cfg - I suspect that this failed for some reason. If you re-install with the setup file, you will be able to rebuild the aircraft.cfg correctly.Please repost if this does not work.John RooumPS Please sign your name iaw forum guidelines - we like to know who we are talking to.

Share this post


Link to post
Share on other sites

I have tried to re-install the aircraft, but so far without succes. What next?Mikael Tynkkynen

Share this post


Link to post
Share on other sites

Mikael,Post a copy of the first section of one of the aircraft.cfg files - the section labelled:{fltsim.o} but in square brackets.John R

Share this post


Link to post
Share on other sites

Here you go:[fltsim.1]title=PSS Boeing PW 752-200 Freighter UPSsim=PSSB752F_PWmodel=pwpanel=sound=pwtexture=UPSatc_id=N468UPatc_airline=Global Freightwaysatc_flight_number=1123atc_heavy=0ui_manufacturer=Boeing-PSSui_type=757-200 Freighter Pratt and Whitneyui_variation=UPSdescription=Boeing 757-200 Freighter Pratt and Whitney Engines atc_id_color=0x00000000atc_id_font=Verdana,-11,1,600,0visual_damage=1atc_parking_types=atc_parking_codes=Mikael T.

Share this post


Link to post
Share on other sites

Mikael.If you install the 757 correctly - the base installation first and then separately download and install the UPS livery - the first section of your aircraft.cfg looks like this:title=PSS Boeing PW 752-200 Freighter Phoenixsim=PSSB752F_PWmodel=pwpanel=sound=pwtexture=phxatc_id=GPHNX atc_airline=Phoenixatc_flight_number=PSS75atc_heavy=0ui_manufacturer=Boeing-PSSui_type=757-200 Freighter Pratt and Whitneyui_variation=PHOENIXdescription=Boeing 757-200 Freighter Pratt and Whitney Enginesatc_id_color=0x00000000atc_id_font=Verdana,-11,1,600,0visual_damage=1atc_parking_types=atc_parking_codes=title=PSS Boeing PW 757-200 Freighter UPSsim=PSSB752F_PWmodel=pwpanel=sound=pwtexture=upsatc_id=N468UPatc_airline=UPSatc_flight_number=757Fatc_heavy=0ui_manufacturer=Boeing-PSSui_type="757-200 Freighter Pratt and Whitney"ui_variation=UPSdescription= atc_id_font=Verdana,-11,1,600,0visual_damage=1atc_parking_types=CARGO,RAMPLook at three things:1. You must have the first aircraft designated as "fltsim.0" - it does not matter which livery but if you do not have a "0", no aircraft variants will show.2. Note the inverted commas around the UI Type for UPS.3. Your extract seems to include a mix of PSS and Default 747 - the airline and flight number are both default 757. Not sure that this is the problem but, if nothing else, it is going to confuse FS9.I assume that you also have the Phoenix texture in the 757FP folder - if so, back up your current aircraft.cfg and then cut and paste mine in over yours.Let me know how you get on.John R

Share this post


Link to post
Share on other sites

If you are still having issues email your aircraft cfg file to me at the support email address.

Share this post


Link to post
Share on other sites

I managed to make visible the 757s in the aircraft-menu, but another problem appeared. I select one of the PSS's 757s and go to the airport which I have chosen. After loading it, the simulator will crash. So, any sugestions?

Share this post


Link to post
Share on other sites

MikaelPlease give us a few more details:What kind of crash? Does FS9 shut down and then restart? There should be an error message - what does it say? Or is it something like a building crash?John R

Share this post


Link to post
Share on other sites

Happy that I am.At last I find out that i have to install instead of copy the fonts.That's all.2 days installing!!!Thank you for your reply.Ron

Share this post


Link to post
Share on other sites

>Mikael>>Please give us a few more details:>>What kind of crash? Does FS9 shut down and then restart? >There should be an error message - what does it say? Or is it>something like a building crash?>>John RThe screen will go black and Windows tells that MSFS 9.0 is not responding and it will be re-started.Mikael T.

Share this post


Link to post
Share on other sites

Mikael,1. Please ensure that you are loading the 757 correctly from the FS9 default flight - see the instructions in the sticky at the top of the page.2. If this is correct, load the default flight at the default airport - then change to the 757. Do you still get a crash?3. If so, un-check the "restart FS9" box so that you can check the error message. Such crashes can be caused by many things - the error message gives a clue as to where to look.John R

Share this post


Link to post
Share on other sites
Sign in to follow this