Sign in to follow this  
Guest mattiassjolund

777 LRF... I must be stupid...

Recommended Posts

I am flying the PMDG 747-400 and the Classic from RFP, i am flying the 767-300 from Level D and i am handling them to perfection so how can it be that i for the world cant figure out how to get this fantastic aircraft to autoland... i mean sometimes it is requierd.Example:I am on a 270 degree course inbound EGCC rwy 24R. I have the FMC set up, under NAV RAD i can clearly see EGCC Rwy. 24 R 109,50 and under Init Ref i have chosen flap/speed, i have armed LOC. That should do it right?But i do not get any indication of either Localizer or Glideslope nor does the Aircraft indicate to stear towards the Rwy. It accually continues straigt over the line, still happily heading down course 270.Can i please get some input on this topic before i accedently crash this jet one foggy morning on some strip no one ever heard of!All the best,Mattias

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

MattiasThis is odd - if you are tuned correctly. EG - I am at present intercepting the ILS 24R at EGCC on a hdg of 240 at 12.5 nm.1. My NAVRAD page shows:1L LSK 109.50-INN4L LSK PARK2. My ND with App delected shows:Course hdg 237CDI outlineGlidepath indicator Outline diamond at the top3. As I approach the Cl, the CDI becomes solid magenta. similarly with the GP Ind as I establish the GP. No problems into the landing.If you are tuned correctly, perhaps check your AFCAD - do you have some add-on scenery for EGCC?John Rooum

Share this post


Link to post
Share on other sites
Sign in to follow this