Jump to content

Sign in to follow this  
Guest BWIA330

My AI is gone, HELP

Recommended Posts

Guest BWIA330

Hey,I tried to edit my AI to add more flight plans and aircraft and everything compiled fine. Loaded up FS and now my skies are totally empty. Can anyone help me with this problem? I also tried getting back the traffic.bgl file from my fs2k2 cd and replaced the edited one. Still no luck with my AI being displayed. I have ATC set to 100% and dynamic scenery set to 100% also.HelpRegards,BWIA330

Share this post


Link to post
Share on other sites
Guest

Well, if you didn't make a backup copy of the TTools files, all I can recomend is going to project AI.com and downloading the files to Re-install Default FS02 AIThe main link is http://www.projectai.com/downloads/official/installers.aspAfter that you can try downloading and installing some of their auto-installers. That's the best I got. Hope you can figure it out. :-)Joe Kraus

Share this post


Link to post
Share on other sites

HiSounds like you have been removing unwanted files in your fs2002aircraft directory. You might accidentally have erased the filesdefault.dpairlines.cfgIf so extract the from your FS2K2 cd. I've done that once - and ended up with clear skies - and no way ant reinstall of the AI helped - until I extracted these files.Good luck


Cheers

 

-Lars

Share this post


Link to post
Share on other sites

I must agree with Lars Peter. The default.dp and airlines.cfg must have been trash canned. This has happened to me sorry to say. I was cleaning out files from my FS2002 and accidentlly thrown them away. If this has happen...learn what I have learned. Anytime I throw anything away concerning FS I leave it in my trash-can untill I know for certain FS is running as it should...then I clean out the trash can. It is a safe thing to do. Good LuckThis Hobby Just Keeps Getting Better... :-yellow1Kind Regardshttp://www.aavirtual.com/images/aav44_banner.gif


Vl3MQY.png

Share this post


Link to post
Share on other sites
Guest BWIA330

Hey Guys,You were right, i accidently deleted that default.dp file. It works great now, all AI is there.Regards,BWIA330Thanks

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    18%
    $4,710.00 of $25,000.00 Donate Now
×
×
  • Create New...