Sign in to follow this  
Guest mmorrell

Collision avoidance - vectoring

Recommended Posts

On almost every flight I get vectored around invisible aircraft, often many miles before put back on course, and then sometime to be vectored again around something that I can't see.I use the A.I. traffic with VoxATC, and sometimes am vectored in the congested areas for no apparent reason. I realise the product is not aware of AI traffic, and that's OK - I am willing to work around that, but is there any way to turn off the vectoring around other aircraft? This often adds as much as 30 minutes to my flight, and my sim-time is precious as it is!Thanks

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hi Mitch,You can turn off the traffic advisories from the VoxATC Options menu from within the sim before you activate VoxATC. It is the same screen you set up the "N" number in. Just uncheck the "Enroute Traffic Instructions" right underneath.Hope this helps,Zane

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this