Sign in to follow this  
Guest erastmus

Corrupted install?

Recommended Posts

Hi!I got quite a frustrating problem.. everytime I try to run VoxAtc I get a 'Corrupted Installation' error. No matter what I try, the same error still returns and VoxAtc exits after this.I've reinstalled VoxAtc four times now.. I've tried the demo flights, I've tried creating an IFR flight from KMCI to KOMH as suggested in a previous post.. I've deleted my speech profile for the speech recognition engine.. and I still get 'Corrupted installation' when trying to run the addon..I have a few aircrafts and add-ons, the most used being used are the PMDG-73x, the Level-D 763, FeelThere ERJ-145, Fs2Crew, FSPassengers.Anyone who've had the same kind of problem? Anyone know hot to fix it?Thanks!Andy

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hi Andy,When you say that you have re-installed is that from the same download or from a new download and after a complete uninstall? The aircraft you have should not be giving you this error. Also, are you able to run the VoxATC indexer or speech training programs? Do make sure you have the latest version of FSUIPC installed and also make sure that you have emailed support@voxatc.com with an explanation of your problem, your system specs and list of add-ons.Sorry can't be of more help with the information provided,Zane

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this