Sign in to follow this  
Guest bdg

Vox Window causes framerates to drop 50 percent

Recommended Posts

HiI go from 28 or so to about 14 fps when I open the vox windowThis happens in both windowed and fullscreen. Running dual 7800's and latest drivers.What can I do?RegardsBob Ginn

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hi Bob,Let me get some more information from you. When you say that your frame rates drop when you open the VoxATC window are you talking about going from VoxATC not running to VoxATC running? Or are you talking about having VoxATC running and your frame rates are high and then when you toggle the dialogue box the frame rates drop? It would also help having information regarding your processor and amount of RAM, also how much free space on the hard drive and whether or not you are running the default Microsoft voices or the ATT upgraded voices.

Share this post


Link to post
Share on other sites

Hi ZaneThanks for replying.VoxAtc is already running from the menu and already initialized.Default Voices.Im running an AMD FX57 in SLI with two Nvidia 7800's and 2 gig of ram.I am not sure what to do. First I checked to make sure that FS9 priority was Normal. Just wondering if it has to do with how the os is treating foreground and background processes. There was a place to set that but I cant remember. OS is XP Professional SP2. What about dot Net or VB runtime stuff. If any of that is used maybe it's a version issue? Any Ideas?RegardsBob G

Share this post


Link to post
Share on other sites

Hi ZaneStill have issues but I can now run in windowed mode with no fps drop.Here is what I did.There is an option to disable SLI mode which I did then rebooted.Ran FS and init Vox in Windowed Mode. No frame drop.When I go to FullScreen the Vox Window corrupts the screen but the frames did not dropActivated SLI Mode.Same Test, Same Results.So.. There must have been a reg entry which got cleared when I de-activated and the reactivated SLI mode.I can run in windowed mode which I dont like but for now that is my only option if I want to work with Vox.I will try some other drivers this week.RegardsBob Ginn

Share this post


Link to post
Share on other sites

Hi Bob,That does make it seem like a video driver issue. I am running an Athlon 64 4000 with 2 gigs ram on a SLI motherboard with an ATI x800 256 card. I was quite surprised to be able to run all my add-ons including ASv6, MyTraffic2006 at 100%, TrackIR4 and VoxATC. I haven't had the same issue as you are with the frame rate drop. I would see about clearing out all the old video drivers and installing latest. I might also suggest going into your FS9.cfg file and deleting all video card entries and setting the graphics up fresh (accomplishes the same as deleting the cfg file and rebuilding a new without having to re-enter all the other stuff). If that doesn't do the trick it may be a specific hardware issue and info@voxatc.com is the next place to ask.

Share this post


Link to post
Share on other sites

Hi Bob, thought i had better let you know. FS9 will NOT use SLI. You would be much better contacting these people. They will sort the system to a level you cant beleive.http://www.fs-gs.com/David

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this