Sign in to follow this  
Guest stpierce

Transparent VoxAtc Traffic

Recommended Posts

When flying at night, all VoxATC traffic is transparent, almost invisible. Is there a setting in the video card setup that will solve this? I have an EVGA 8800 GTX.Thanks

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

I haven't seen this nor can I get it to happen on my machine, but I am not using the same video card you are... although I would like to be using the video card you are ;). Tell us, if you disable VoxATC and enable the default traffic is there a difference? Are those aircraft also see through?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this