Sign in to follow this  
khallenb

ATIS conflict

Recommended Posts

Hi all,I am starting the Example VFR flight, using FSX.The tutorial doc says to tune to ATIS on 128.35, but nothing happens.The VoxATC window says to tune to ATIS on 126.625. When I do this, I hear BOTH the VoxATC tower voice AND the FSX ATC voice reading the ATIS info simultaneously. It's pretty hard to understand.When I first tried the trial version, I don't recall having this problem. Now I have the two voices (VoxATC and FSX ATIS) stepping on each other. Have I configured something incorrectly? Thanks,Ken

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hi Ken,You need to turn the ATC sound off in FSX. I believe it is under the options menu under sound, the last checkbox is ATC.

Share this post


Link to post
Share on other sites

Thanks Zfehr, that seems to have fixed it.FYI for those running FSX, the option seems to be:Options | Settings | SoundTurn "Voice" checkbox OFFThanks,Ken(monkey button-pusher)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this