Jump to content

Archived

This topic is now archived and is closed to further replies.

Guest kiwi pilot

Problem installing

Recommended Posts

Guest kiwi pilot

Can someone help every time i try to load the fs9 trial version i get an error message ""no flightsim installed.I have FS9 on drive E and FSX on drive D.I do not operate FSX at present.OPS Windows XP SP2...............Regards Robin

Share this post


Link to post
Share on other sites

You are most likely having a problem with the registry not knowing where you FS9 installation is. Use the Flight1 registry tool to restore the registry settings for FS9, it can be found on this page: http://www.flight1.com/view.asp?page=library


Dr Zane Gard

Posted Image

Sr Staff Reviewer AVSIM

Private Pilot ASEL since 1986 IFR 2010

AOPA 00915027

American Mensa 100314888

Share this post


Link to post
Share on other sites

  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    18%
    $4,720.00 of $25,000.00 Donate Now
×
×
  • Create New...