Archived

This topic is now archived and is closed to further replies.

Guest CaptainKen

Bruce PLEASE Answer

Recommended Posts

5.55 will not work for me. I have tried everything I know how to do including completely uninstalling fsx and reinstalling it. Can you PLEASE tell me where I can get version 5.46 again. Per the instructions, I deleted it prior to installing 5.55. Please help me.Thank you,Ken

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Ken, Sorry to hear you are having major issues with the new version. I myself have had very good results with it, but I'm still running XP Pro. Just to be clear I have no official connection to VoxATC, I am just a long time user. As for obtaining the previous version I would contact VoxATC via their website contact page. In my experience their support has been prompt and has resolved my relatively few issues, usually problems caused by other software. I am supprised by other posters saying they are not getting responses from VoxATC. They very rarely post here as this is an unofficial forum. Good luck.

Share this post


Link to post
Share on other sites