Archived

This topic is now archived and is closed to further replies.

Guest Muskoka1

Voice set up problem

Recommended Posts

Everything was working fine until I installed some AT@T voices as well as TextAloud. TTS engine is working fine in TextAloud as well as from the Control Panel applet in WinXP(SP3). Adobe document reader also works fine, so this is limited to Vox. I've uninstalled AT@T, TextAloud and Vox numerous times trying different combinations of install an still get the same error when running the Voice Setup in Vox (TTS setup error Exception from HRESULT: 0x004503A). I can hear the voices saying test..test...test, then the error box pops up and then the Voice Setup window. There are no voices in the boxes (any of the 4 male or female) and most of the addon voices including the default Microsoft ones don't show up in the pull down lists either. If I select some of the few that are there, it works fine in the simulator, but as soon as I go back to the Voice Setup, I have to reload the voices again...after the error box pops up. Any suggestions on how to get rid of the error and have all the voices show would be appreciated. FYI I have Googled this to death and searched the forum.Thanks Glen

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

I assume you installed the ATT Natural Voice Engine with the Crystal voice and then installed the additional voices. The Crystal install must be done first. Textaloud is not needed and if it is I would deinstall it for now. If all these new voices are visible in the control panel speech applet and you can select and hear them, your TTS install in Windows is Ok. If you now launch the VoxATC Voice setup and do not see the ATT voices in the four drop down windows or continue to get errors I would deinstall and reinstall MS Net Framework. You should be running version 2.0 with VoxATCX. I have been using these voices with both the FS9 and FSX versions and never had any issues. I installed them to their default location. I have deinstalled VoxATC to upgrade it and just run the Vox voice setup. I am running XP Pro SP2. Good luck.

Share this post


Link to post
Share on other sites