Archived

This topic is now archived and is closed to further replies.

vonmar

KIGM rwy03?

Recommended Posts

Terry,I have to add two approaches to KIGM.Before starting I checked the current .xml in the Level-D.I cycled the current approach (PAR03) in the Level-D FMSand the runway waypoint (RW03)is some distance fromthe airport symbol on the EHSI display.The procedure is cycle 0810.I think this may be an older KIGM.xml LAT/LON for RW03.Also the approach name is PAR03.But The FAA plate I downloaded is named GPS03??I do not know, maybe the name and lat/lon is not current?****<?xml version="1.0" encoding="ISO-8859-1"?>** Runway 03 sectionRW03Runway35.194225-114.017861034490at

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hi Vaughan,You are right. You found a bug in my conversion program I think. My code says it should have made it an GPS approach but it didn't so I will have to dig much deeper into my program.Thanks for bringing this to my attention. I hope to have this fixed when cycle 0811 comes out next week.Regards,Terry

Share this post


Link to post
Share on other sites

Terry,Sounds good to me.I think in this case the physical location of the runway caused the problem ... not the procedure.Could you also verify if the runway Lat/Lon is correct or incorrect as used in that xml?

Share this post


Link to post
Share on other sites

Hi Vaughan,Lat/long is part of the problem since it is wrong. Don't know where those values came from. I am working on that too.LaterTerry

Share this post


Link to post
Share on other sites

Terry,Thanks for the follow up.This problem, runways (lat/lon), may not be isolated to just one airport.After I finish my modifications I will spot check a few xml's from cycle 0810.

Share this post


Link to post
Share on other sites

Hi Vaughan,No need to do that as it will be a waste of your time. I found the problem with the wrong threshold Lat/Longs and have modified my program. Since this impacts the whole run (well at least some of the airports) whatever you find will most likely be corrected already (I hope, fingers crossed). If you want to verify lat/longs with the 0811 run then you will be looking at the improved program which I could have broken something else with.Thanks for your help.RegardsTerry

Share this post


Link to post
Share on other sites