Sign in to follow this  
TomCYYZ

Virtual Cockpit Stutters

Recommended Posts

This is probably a common occurance but I have noticed when in Virtual cockpit 3D mode I have higher frame rates and when in 2D the frame rates are lower. That's fine, my problem is when in the 3D mode I notice a lot of sound and video stutter, with all other views, no problem. Is there a fix to this, other than tweaking my card (GeForce 4 Ti4200 128mb). I am really happy with the hardware as is and was just wondering if someone knows of any reasons for this happening and what they may have done to solve the problem.Thanks,Tom

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hi Tom,There really isn't any fix at the moment fir such stuttering. All I can recommend is having the latest motherboard/graphics/monitor drivers installed and hope for the best. The only Virtual Cockpit I have used that is anywhere close to being smooth is in the new PM2 GMax Concorde.Happy hunting!

Share this post


Link to post
Share on other sites

Hi Tom,the best setting I've found so far for this is this:Direct3D options for the latest Nvidia Drivers:At the Desktop, right click, then in the new pop up window select Settings. Next click on "Advanced" then you should see a Tab listed as for example "GeForce2 MX/ MX400". Click on that tab/window and next you should see Direct 3D Settings along with More Direct 3D in the lower left corner. Clicking the More Direct 3D option should reveal a new screen in which:Change the Vertical Sync to Always OFF and the "render no more than xx frames ahead", setting to 1.Worth the try!

Share this post


Link to post
Share on other sites

I have a GF4 MX 420 and that section of the Moe 3D box is grayed out (everything below the slider on top). Any ideas on how I can get that section enabled?EDIT: I found the answer to my question on the Flight1 forums. I downloadede coolbits and ran the file and blamo! there it was!Here's a link: http://www.simforums.com/forums/display_to...&PagePosition=1Great Lakes Express VAKDTW

Share this post


Link to post
Share on other sites

Thanks JeanLuc, I tried that and it seems to have fixed the problem. There doesn't seem to be a stutter anymore. I just changed the V-Sync to off. It was on by default. Now I just did a quick takeoff test flight from Meigs, but I did use the great FSD Piper Cheyenne 400 that was giving me the stutters brfore. So, thanks again for the tip and the replys from all. It's appreciated.Regards,Tom

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this