Sign in to follow this  
fspaan

Blurry or Flickering? What is it?

Recommended Posts

Hi All,Lately I have started to become interested in tweaking my graphics for FS2002. I have a GF4 TI 4200, 128Mb which works fine. A couple of days ago I returned from the 4109 Nvidia Drivers to 2942. This because of performance when benchmarking.However, in both versions I very often see my runway lines and runways self flickering fast and switching from runway to ground (grass/brick). Is this what you call blurry? I am dutch so maybe it is the language that I do not understand so well. If this is called blurry, than I know I can find more solutions inside the forums. But I have doubts that this is blurry.Is there anybody who can explain or help?AMD2100+, 512DDR, GF4 TI 4200.Thanks in advance for your help!

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hi,I think what you have is flickering, almost the oposite to blur...Blur is like out of focus, no definition.Looks like a driver render problem, try to run FS2002, turn off multi-texture and T&L inside FS2002 display properties (right side of the resolution options), exit FS, run it again and check if it solved your problem. If yes, try to find if it is the T&L that is not doing right.Ulisses

Share this post


Link to post
Share on other sites

I suggest you try the 30.82 driver. That has worked best for me.:-sun1

Share this post


Link to post
Share on other sites

Ferry, the correct term for what you describe is 'bleedthrough', in which the underlying textures show through the runway/taxiway textures. They certainly do flicker! This is a fairly common problem in FS2002, and I get it every time I run the program. This solution always works for me: 1. In FS options, switch off T&L (transform and lighting). 2. Return to the sim for a couple of seconds. 3. Switch T&L on again. Now there is no more bleedthrough for the remainder of the FS session. This works for some, but not for all. Hopefully this has been fixed in FS9. Best regards, Chris

Share this post


Link to post
Share on other sites

Hi guys,I bought a Radeon 9700 a couple of days ago. I experienced the same flickering and bleedthrough problems as Ferry. I maxed out the anti alias (6x) and the anisotropic filtering (16x) and now the picture doesn't flicker anymore.Kind regards,Jacques

Share this post


Link to post
Share on other sites

Jacques,You were just ahead of me... I tested all the above and found also that the anti-alias settings removed the flickering.Thanks everybody for your information.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this