Sign in to follow this  
bobbyjoh

HELP WITH AI!!!

Recommended Posts

Help AVSIM continue to serve you!
Please donate today!

Man, are you lucky. I just spent the last few days cleaning up my enitire PAI file structure with multiple installs, it all works beautifully now. Yes, the United install was wacked a bit, couple of questions for you before we begin;1. do you know how, or have you done a traffic.bgl decompile utilizing one of the freeware programs? (fstraffic or TTools)2. can you select the United aircraft in the FS dropdown menu? (as if you were selecting that aircraft to fly it)3. have you installed ANY other ai aircraft either manually or automatically besides the United's?4. did you make a backup copy of the traffic.bgl file that is located in your SCENERYB/ATC/SCENERY directory?To give you a heads up, I found that the decompiled AIRCRAFT.TXT (from the TRAFFIC.BGL decompile) file listed the United aircraft with the suffix of 'UA' yet the AIRCRAFT.CFG listed under the PAI installed aircraft (i.e. PAI B735) listed the aircraft as 'UA United Airlines'. This is true for the ALL the PAI united aircraft. As a result, FS never see's these planes.

Share this post


Link to post
Share on other sites

Just to add to the points already made. Project AI in the install program likes to do it in the default location: C:/Program Files/ icrosoft Games/FS 2002, I did a complete re-install to that location and PAI is very visible, with just TONS of United Airlines planes at all of their hubs, KORD, KDEN, KSFO, KLAX, KSEA and KIAD. Check these out and see if you have UAL planes there. Also check to see what you AI settings are in the FS2K2 options.Hope this helpsBob Johnson

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this