Sign in to follow this  
Guest

Flight1 Text-o-Matic ??

Recommended Posts

I am new owner of Flight1 Cessna 421. I love it, but am having problem with liveries. I have downloaded 3 templates I would like to use. All three will install using Text-o-Matic, but only two of the three will work at once with the original livery. If I try to add a 4th livery, one of the previous ones I created goes blank. When I look in the .cfg file the entry is there but the referenced texture file has been deleted. This happened several times with different combinations. And yes I am assigning a unique number to each that should become the part of the texture file name. Is this intentional limitation of Text-o-Matic (that you can have only 3 liveries active at once), a limitation of the 421, something I have done wrong, or something wrong with Text-o-Matic or the 421 product? Help!Thanks in advance.John SouleAustin, Texas

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

You'd be better off asking at the Flight1 support forums.I've not encountered anything like that, but I've not installed more than 3 liveries for the 421 (I do have 5 or 6 installed each for the Archer, Cardinal and DC-9 which all share the same TOM).

Share this post


Link to post
Share on other sites

Hi John,This is a "bug" that I've experienced with several DreamFleet and Flight1 planes. On adding another livery the program seems to delete one of the existing texture folders but leaves the details in the aircraft.cfg file. The "fix" is as follows.Copy the existing Texture folders to a tempory directory, then install the new livery. Now compare the aircraft.cfg entries with the available texture folders. If one is missing/has been deleted, copy it back from the temporary directory. Obviously you'll need to do this every time you add another livery.In your case you may need to uninstall + reinstall the livery that has already been deleted.Cheers,Alastair

Share this post


Link to post
Share on other sites

There is a little patch for the Meridian Text-o-matic program on the Flight1 support page.I had problems with new Meridian templates too, they didnt show up in FS.After installing the patch, no more problems (after installing 3 additional textures).Cheers,Michael

Share this post


Link to post
Share on other sites

Thanks guys. Tried both the Flight1 site and other forums here. Guess I did not look closely enough. I will try your solutions. Thanks again.John

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this