Sign in to follow this  
Guest LeeWang

Missing sound "wav" files

Recommended Posts

Hello Bob...I just did a flight this AM in the 737, and I did a no-no, I went overspeed... However no overspeed sound was heard. After landing, I looked at the sound.cfg file and noticed the wav for overspeed is "732OVSP.wav" which is missing from the sound folder. Their are other sounds missing as well, "732Stall.wav". Looking at Richard's original B732 panel, the sound wav's are in that folder.... It appears that all "732xxx.wav's" are missing.I can just copy them over, but can you confirm that in the TinmouseII base package V1.2 they are missing, or did I not RTFM..ThanksLee

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

No...was busy over the long weekend writing some freeware gauges to work with the new version of the CIVA INS, and trying to get a merge of the RFP 747 panel and the POSKY V4 models to work right.I'll look at it for the next release. For those who really, really need the missing files, it's likely that the sound files can be found in Richard Probst's original TinMouse package.RegardsBob ScottATP IMEL Gulfstream II-III-IV-VSantiago de Chile

Share this post


Link to post
Share on other sites

Hey, I thought at first I deleted them. Thanks again Bob for this outstanding package..Lee

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this