Sign in to follow this  
Guest amaurisj

Got an Auto-Throttle when landing !!??

Recommended Posts

Hi,Firstly sorry if I'm asking something basic, only 1 week flying with this aircraft. This issue happenned with me 3 times today when landing, I consulted the documentation and readmes for the aircraft, read several topics of this forum but got no clue about my problem.I was starting landing procedure, gear down, flaps at 30, aligning to ILS localizer. Suddenly, just after intercepting the localizer the panel made some "mechanical sounds" like when you enable or disable the autopilot. After that sound, my throttle was locked and was not possible to move it, even using keyboard, mouse or throttle from my Saitek X45. Also, I was not able to disable this behavior.Initially I thought I touched something wrong and throttle lock was enabled, but I realized that actually the throttle was moving automatically to keep the plane at 180 knots. Pitch up, pitch down, gears up, gears down, flaps extended/retracted, and the throttle kept always moving to maintain 180 knots.I've heard that this aircraft doesn't have auto throttle, so I would like to know if someone could help me to find out what is happening.Rgds,Amauri.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Sounds like maybe you have the default A/T activated, maybe by inadvertently pressing the FS autothrottle hotkey.RegardsBob ScottATP IMEL Gulfstream II-III-IV-VSantiago de Chile

Share this post


Link to post
Share on other sites

Hi Bob, It really behaves like an A/T, but it happened without touching anything and I even don't have keys mapped to A/T or TOGA arm on FS. Now you mentioned that, I've mapped keys to A/T and TOGA and when the issue happened I was able to switch it off using the mapped key.But I don't know why it is being enabled, I din't set it anytime and it is happening several times messing my landing :)Would you know whether there is any hidden setting to disable that ?Tks & Rgds,Amauri.

Share this post


Link to post
Share on other sites

>Would you know whether there is any hidden setting to disable>that ?In the aircraft.cfg file autopilot section, change the line:autothrottle_available=1 to read:autothrottle_available=0That should put a stop to that.RegardsBob ScottATP IMEL Gulfstream II-III-IV-VSantiago de Chile

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this